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The information in this document is subject to change without notice and should not be construed as a commitment by ABB. 
ABB assumes no responsibility for any errors that may appear in this document.

In no event shall ABB be liable for direct, indirect, special, incidental, or consequential damages of any nature or kind arising 
from the use of this document, nor shall ABB be liable for incidental or consequential damages arising from use of any software 
or hardware described in this document.

This document and parts thereof must not be reproduced or copied without ABB’s written permission, and the contents thereof 
must not be imparted to a third party nor be used for any unauthorized purpose. The software described in this document is 
furnished under a license and may be used, copied, or disclosed only in accordance with the terms of such license.

All rights reserved.
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General

Target group
The objective of this user manual is to provide the technical information for MCUSetup.
This manual should be studied carefully before parameterizing or operating the motor control unit. It is assumed that the user 
has a basic knowledge of control, protection, monitoring and communication functions.

This document should be used along with M10x parameter description, which provides detailed information about parameters 
and their applications.

Use of warning, caution, information and tip icon

This publication includes Warning, Caution, and Information icons where appropriate to point out safety related or other important information. It also 
includes Tip icons to point out useful hints to the reader. The corresponding symbols should be interpreted as follows:

The electrical warning icon indicates the presence of a hazard that could result in electrical shock.

The warning icon indicates the presence of a hazard that could result in personal injury.

The caution icon indicates important information or warnings related to the concept discussed in the text. It might indicate the 
presence of hazard that could result on corruption of software or damage to equipment/property.

The information icon alerts the reader to pertinent facts and conditions.

The tip icon indicates advice on, for example, how to design your project or how to use a certain function

Although Warning notices are related to personal injury, and Caution notices are associated with equipment or property damage, it should be 
understood that the operation of damaged equipment could, under certain operational conditions, result in impaired process performance leading to 
personal injury or death. It is, therefore, imperative that you comply fully with all Warning and Caution notices.
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Terminology
List of terms, acronyms, abbreviations and definitions used in the document:

Abbreviation Term Description

CD Compact disc A compact disc (also known as a CD) is an optical disc used to store digital data.

CD-ROM Compact disc read only memory CD-ROM is a pre-pressed compact disc that contains data accessible to, but not 
writable by, a computer for data storage and music playback.

PC Personal computer A computer whose original sales price, size, and capabilities make it useful for 
individuals.

USB Universal serial bus USB is a specification to establish communication between devices and a host controller 
(usually personal computers).
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Related documentation
1TNC 911105    M10x Parameter Description 
1TNC 911107    M10x Parametering Cable Driver Installation Guide

Related software version
The content of this document is related to MCUSetup V5.4.
The described functions are designed but may not be fully implemented in all details. Please refer to the current system guides 
and release notes regarding possible restrictions.

Document revision history

Revision Description of change Date

M0201 First issue 10/2003

M0202 Update for the combination of M10x-P and M10x-M version 06/2006

M0203 Update to new template 10/2010

M0204 Released for M10x products with new hardware 01/2013

M0205 Released for MCUSetup version 5.1 07/2013

M0206 Release for MCUSetup version 5.4 09/2016
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MCUSetup is a PC-based software that operates in a Win2K/XP/Win7/Win8 environment to set parameters of motor control 
Unit (M10x).

MCUSetup software can run online and offline. When it is run offline, files can be saved to local disk for online uploading.

Overview
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System requirements
 Software requirements

MCUSetup requires Microsoft Windows 2000, XP, Win 7 or Win8 as its 
operating system.

 Hardware requirements

MCUSetup requires a PC with a 80486 (or higher) processor and at least 8 MB 
of RAM.
 
MCUSetup occupies approximately 10 MB of memory on the hard disk. Ensure 
that there is enough free memory on the hard disk to store the configuration 
data.
 
A VGA monitor or other monitor with a screen resolution >= 800 x 600, 
supported by Microsoft Windows is required. 

A printer must be available for printing parameters. All graphic printers 
supported by Windows are suitable.

Installation of MCUSetup:
1) Log in with the account that has authority to install software.
2) Insert the CD into the CD-ROM drive. 

Installation

3) Click Install MCUSetup to run the installation program.
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 Click Next.

 Choose the destination folder for MCUSetup files, and click Next.
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 Click Install.

 Click Finish to exit the Setup Wizard.
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Configuration

Configuring MCUSetup
Connect the RS232/485 converter module to the communications port via USB 
port. Plug the mini-USB port plug into parameterization port in the MD front panel. 
Plug the USB into the USB port of the computer. 

The converter kit for parametering described above must be installed with 
driver before preparing for parameterization. For more details, please refer 
to the document: Programming cable driver install guide.

1) Start the MCUSetup software. The M10x to PC communications status is 
displayed on the bottom right of the MCUSetup window.

2) To configure communications, select the Tools > Communication > Com Setting 
menu item. The communication settings window appears, containing the various 
communications settings for the local PC. Modify these settings and click OK to 
return to the main screen.

The COM Port on the communications settings page must be set to the 
same with the port used by USB parametering cable. Please refer to 
Appendix A.

3) To select another communication port, disconnect the communication by select 
the Tools > Communication > Interrupt menu item before selecting the Tools 
> Communication > Com Setting menu item. After modification is complete, 
select the Tools > Communication > Buildup menu item to establish the 
communication.
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Create a new parameters file

Save parameters to the file

Load the parameters from a file

Export the parameters to an existing or new file

Export the parameters to an Excel file

Print the parameters

Display a preview on screen

Change the printer settings

Log off the user ID in use

Close this window

Exit the MCUSetup program

Select the parameter template of M101 or M102

Manage user

Operate the communication port

Open the operator panel simulator

Read parameters from device

Download parameters to device

In system program for FW update

Read serial number from device

Manage display in Toolbar

Manage display in Status Bar

Only the manufacturer can use this function for encryption software.

Administrator to clear energy, maintenance timer, maintenance hours, thermal capacity

Read three phase current of last trip, SOE and maintenance

Time setting

Description of menus and icons
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Close this window Exit the MCUSetup program

Arrange multiple opened windows in a non-overlapped fashion

Arrange the icons for minimized windows

Make the main view active

Make the M101 parameter’s template window active

Display the opening screen of Help

Display the About dialog

ISP function is used for updating the firmware of M10x by manufacturer.

Smart icons are buttons that perform specific tasks, such as importing, exporting 
parameter settings, printing, building up communication, etc. Smart Icon is 
positioned under menu bar. A flying box is shown to indicate the function when 
mousing over the icon.

                                                                                                        Open the about window
                                                                                                Update M10x’s parameters
                                                                                         Access M10x’s parameters
                                                                                 Open COM setting dialog
                                                          Close the COM port
                                                    Open The COM portx
                                            Print the active document
                                     Display full pages
                             Export parameters to an Excel file
                     Export parameters to a file
              Import parameters from a file
       Save parameters to local
Create a new parameters file



14 Motor control and protection unit | MCUSetup user guide

Using MCUSetup

After the successful installation of the software, start the MCUSetup either by 
clicking the MCUSetup icon on the program group or from the Start menu. As long 
as the program is activated, a login dialog box shows up.

At the Login window, enter the user ID and 
password to login as an authorized user of 
MCUSetup. For the first login, use the default 
user ID -- Administrator and password -- admin 
(not case sensitive) and start the MCUSetup with 
default data.

Click on the Start button on the top window to start MCUSetup software 
for enhanced M10x ( 1TNA920 xxx), i.e. M10x-M firmware V3.x and M10x-P 
firmware5.x.

Click on the Start button on the bottom window to start the software for old M10x 
(1TNA911xxx) and the new hardware (1TNA920xxx) with backwards compatible 
firmware, i.e.  M10x firmware V2.x and M10x-P firmware 4.x.

It is necessary to change the default password for administrator, only by the 
authorized administrator of MCUSetup. Later the administrator can create 
the new users. (explanation below).

Be sure to remember the new password. Otherwise, login will be blocked.

Press OK to finish the login.
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After login, MCUSetup’s main screen is displayed:

With MCUSetup running, it is possible to:
 Program/modify and read/write parameters of MDx
 Program/modify parameters of M10x
 Program/modify parameters of AO11
 Import/export parameters files from/to disk
 Access/update values from/to M10x unit
 Operate panel simulator
 Read the serial number of M10x
 Print parameter settings
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4) Select Tools > MD21 Display option. This window will be displayed, allowing 
the user to select required display information on LCD of MD21.

5) After program/modify, click the Write button to download the parameter to MDx.

6) Click Read button to upload the parameter from MDx.

The following example illustrates how to program or modify parameters from 
MCUSetup:

1) Running MCUSetup

2) Connect MD with computer via parametering cable

3) Select Tools > MD LED. The following window is shown, allowing the user to set 
the separate indication color and function for 4 LEDs on MDx.

Program/modify 
and read/write 
parameters of MDx
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The following example illustrates how to program or modify parameters from 
MCUSetup:

1) Running MCUSetup

2) Select the Tools > Parameter template > M101-M or select M101-M on main 
screen. The following window is shown, prompting the user for motor information 
data.

3) For numerical parameters (in the above example, motor power rating and nominal 
current), click the up/down arrow key at the end of the dialog box to increment/
decrement the parameter by its step value. Alternately, click the mouse point 
anywhere inside the parameter box to display a numerical keypad showing the 
last value, range and step of the parameter values being modified.

Enter the new value by clicking on the numerical keys.

Click OK to exit the keypad and keep the new value. 

Click Cancel to exit the keypad and keep the old value.

4)	For parameters requiring a non-numerical value (in the example above, motor ID, 
type and frequency), for motor ID, enter character through the keyboard directly. 
As for motor type, user can select single phase or three phase by clicking the 
radio button. For system frequency, user can select 50Hz or 60Hz by clicking the 
radio button.

5)	Click Default button to revert to default values.

Program/modify 
parameters of 
M10x
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Program/modify 
parameters of 
AO11 module

The following example illustrates how to program or modify parameters of AO11 
from MCUSetup:

1) Running MCUSetup

2) Select the Tools > Parameter template > AO11 or select AO11 on main screen. 
The following window is shown, prompting the user for motor information data.

3) For numerical parameters (in the above example, Max. and Min.), click the up/
down arrow key at the end of the dialog box to increment/decrement the parameter 
by its step value. Alternately, click the mouse point anywhere inside the parameter 
box to display a numerical keypad showing the last value, range and step of the 
parameter values being modified. 

4) For parameters requiring a non-numerical value (in the example above, AO type) 
user can select 0-20mA or 4-20mA by clicking the radio button.

5) Click Default button to revert to default values.

Enter the new value by clicking on the numerical 
keys.
Click OK to exit the keypad and keep the new 
value.
Click Cancel to exit the keypad and keep the old 
value.
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Import/export 
parameters files 
from/to disk

To export parameters of the device being parameterized to an MCU file for later 
use:

1)	Select the File > Import menu item.

2)	MCUSetup launches the Save As window. Select a path for saving parameter 
files. Select the file for the parameters destination or enter a new file name in the 
File name box. The default file name is the parameter of motor ID. Click Save to 
preserve the data on the disk as an mcu file.

Select the File > Save menu item to keep saving parameters to the existing file.

To import the parameters from an MCU file to the device being parameterized:

1) Select the File > Import menu item.

2) MCUSetup launches the Open window. Select the folder which contain 
parameters files (*.mcu). Then select a parameter file from which parameters are 
to be imported. When the user clicks Open the parameters will be imported.
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Access/update 
values from/to 
M10x unit

Select the Parameterisation > Update menu item. MCUSetup will prompt to 
confirm or cancel the parameter update.
 

Click Yes to store the new parameters into the M10x unit’s internal memory. 
Click No to cancel. 

If the parameters are received successfully, the successful message will be 
displayed: 

If the parameters are not received successfully, this message will be displayed:

In another case, if the communication is not established, this message will be 
displayed:

In these instances, the user must update the parameters again.
Select the Parameterization > Access menu item. The MCUSetup 
will read the parameters from the M10x and display them in the main 
window.
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Read the serial 
number of M10x

Every M10x device is given a serial number before delivery from the manufacturer. 
The serial number of the device can be read by selecting the menu item 
Serial no > Info.

To access the operator panel simulator, select the Tools > MD Simulation menu 
item:

\

 
MD is the operator panel equipped by M10x as a device accessory. It is used to 
display the running information of the motor in switchgear level and perform simple 
controls of the motor, ie, start and stop, via the buttons.  

The MD simulation offers the same functionality as the MD panel, displaying the 
motor running status and controlling the motor from MCUSetup.

Operator panel 
simulator

Printing of 
parameter setting

With MCUSetup’s print tool, the user can specify printer properties, control 
rendering and adjust size.

1) Select the File > Print setup menu item to configure the printer’s properties.

2) Select the File > Print preview menu item to display the active document as it
would appear when printed. When this command is given, the main window 
will be replaced with a print preview window in which one or two pages will be 
displayed in their printed format.

3) Select the File > Print menu item to print the parameters.
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User management

For the security of control system, the function of user management is provided in 
MCUSetup tool.
Users are divided into three groups:
 Operator: to examine the parameters
 Manager: to set the parameters
 Administrator: to manage users aside from the manager’s authority 
Select the Login > User management menu item, to display the following dialog 
box:
 

1) Create new user
Click the Create button, and the user information dialog box will appear: 

Enter the username and password, select the authority of the user, then click OK 
to save the user information. Only an authorized user can perform this operation.

2) Edit user information
Select the user to be changed from  the list of users. This shows a notebook view 
and displays the permission currently assigned. The user can change the user 
ID, password and permission, and save changes. Only an authorized user can 
perform this operation.

3) Delete user
Select the user to be deleted from the list of users. Click Delete to delete 
the user. Before deleting the user, the user will get a message prompting for 
confirmation. Only an authorized user can perform this operation.
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Trouble Shooting

A fault message window indicates abnormal application on MCUSetup. More fault causes can be identified and corrected using 
this information.

Fault message What to do

Check the user ID and password.

Use another user ID instead.

Check the connection between parameterization cable and MDx.
Check the connection between parameterization cable and laptop.
Check the connection between MDx and MCU. 
Check the power supply of M10x.
Check the com setting is same with the port used by USB parametering 
cable

Check the connection is buildup,  make sure that the interrupt icon   
is light.

Check the connection between parameterization cable and MDx.
Check the connection between parameterization cable and laptop.
Check the connection between MDx and MCU. 
Check the power supply of M10x.
Check the com setting is same with the port
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Fault message used by USB parametering cable

Check the FW and HW of MCU and make sure that the connected MCU 
is M10x-M FW 3.x or M10x-P FW 5.x.

Check the FW and HW of MCU.

Revise Alarm level to make sure that the value less than or equal to Trip 
level.

Revise Alarm level to make sure that the value more than or equal to Trip 
level.

Revise the input value with the available range.
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Fault message used by USB parametering cable

Check DI type of MCU.

Check DI type of MCU.
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For more parameterization details, please refer to the MCUSetup help or M10x’s parameter description file.  

Parameterization aid
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