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Disclaimer
This guide and any accompanying software are copyrighted and 
all rights are reserved by ABB. The product, including its software 
and documentation, may not be copied, photocopied, reproduced, 
translated, or reduced, in whole or in part, to any electronic medium 
or machine-readable format without prior written consent from ABB.

This document contains product specifications and performance 
statements that may be in conflict with other ABB published 
literature, such as product fliers and catalogs. All specifications, 
product characteristics, and performance statements included in 
this document are given as indications only. In case of discrepancies 
between specifications given in this document and specifications 
given in the official ABB product catalogs, the latter takes 
precedence.

ABB reserves the right to make changes to all equipment and 
software specifications, and to the content of this document, without 
obligation to notify any person or organization of such changes. Every 
effort has been made to ensure that the information contained in this 
document is current and accurate. However, no guarantee is given 
or implied that the document is error-free or that the information is 
accurate.

ABB makes no representations or warranties with regard to the 
product and instructional and reference materials, including, but not 
limited to, all implied warranties of merchantability and fitness for a 
particular purpose.

ABB does not warrant, guarantee, or make any representations 
regarding the use, or the results of the use, of any software or written 
materials in terms of correctness, accuracy, reliability, currentness, or 
otherwise. ABB shall not be liable for errors or omissions contained in 
its software or guides, any interruptions of service, loss of business 
or anticipatory profits and/or for incidental or consequential 
damages in connection with the furnishing, performance, or use of 
these materials, even if ABB has been advised of the possibility of 
such damages.

All equipment, software, and guides are sold as is. The entire risk, as 
to the results and performance of the equipment and software, is 
assumed by the user.

The software or hardware described in this document is distributed 
under a license and may be used, copied, or disclosed only in 
accordance with the terms of such license.

© ABB, 2022

® Modbus is a registered trademark of Schneider Electric USA, Inc.
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Safety
This instrument has been manufactured in accordance with state-of-the-art procedures; it is 
operationally safe. It has been tested and left the factory in perfect working condition. The information 
in this guide, as well as all applicable documentation and certificates, must be observed and followed 
to maintain this condition throughout the period of operation.

This chapter provides an overview of the safety conditions that must be observed when installing and 
operating the instrument. Full compliance with all general safety requirements must be observed during 
instrument operation. For personnel and system safety, and to ensure optimum performance, make sure 
that you thoroughly understand the content of this guide before installing, using and maintaining the 
instrument, and carefully plan any installation, modification, or repair before actually proceeding.

Additionally, each chapter in this guide contains descriptions of processes or procedural instructions 
with their own specific safety information. Only by observing all safety information can you minimize 
the risks of hazards to personnel and/or the environment. Additional safety information is provided in 
the LWT300 series Hazardous Location Safety Guide (part nº 3KXL001271U0141).

Definitions
This document uses the following safety notices to bring attention to key technical and safety-related 
information.

DANGER—SERIOUS DAMAGE TO HEALTH/RISK TO LIFE

Indicates a hazardous situation that, if not avoided will result in death or serious injury.

WARNING—DAMAGE TO HEALTH/RISK TO LIFE

Indicates a hazardous situation that, if not avoided could result in death or serious injury.

CAUTION—DAMAGE TO HEALTH

Indicates a hazardous situation that, if not avoided, could result in minor or moderate 
injury.

NOTICE

Indicates information considered important, but not hazard related, that could impact 
things other than personal injury, like property damage.
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WARNING—HIGH VOLTAGE

Indicates the presence of electrical energy at voltages high enough to inflict harm on 
living organisms.

WARNING—SHARP EDGES

Indicates the presence of sharp edges that could cause personal injury if touched.

WARNING—HOT SURFACES

Indicates the presence of heat sufficient enough to cause burns.

ELECTROSTATIC DISCHARGES

Indicates a device or part of a device that is susceptible to electrostatic discharges.

Identifies any terminal intended for connection to an external conductor for protection 
against electrical shock in case of a fault, or the terminal of a protective earth (ground) 
electrode.

Identifies protective earth conductor terminals.

Indicates the presence of direct current.



	 Safety	 3

Personnel
WARNING

Only qualified and authorized personnel should be put in charge of the installation, 
electrical connection, commissioning, operation, and maintenance of the instrument.

This personnel must hold the necessary qualifications and authorizations, such as training 
or instruction, to operate and maintain devices or systems in accordance with safety 
engineering standards regarding electrical circuits, high pressures, aggressive media, 
and adequate safety systems, based on local and national safety standards, e.g., building 
codes, electrical codes, etc.

WARNING

The instrument can be operated at high levels of pressure and with aggressive media. As 
a result, serious injury or significant property damage may occur if this device is operated 
incorrectly.

Depressurize the vessel before opening the connection to the instrument. Any process 
media released may cause severe injuries.

Provide adequate protection and training against all chemicals involved in the work 
environment.

Electrical
Connection information in this guide must be observed; otherwise, the applicable protection type may 
be affected.

WARNING

Connections may only be performed by authorized personnel in accordance with the 
provided electrical circuit diagrams.

In addition, involved personnel must observe the relevant safety regulations regarding the 
installation and operation of electrical systems, and the relevant standards, regulations 
and guidelines about explosion protection.

If required by the relevant national electrical code, a circuit breaker or switch in the 
building installation, marked as the disconnect switch, shall be in close proximity to the 
equipment and within easy reach of the operator.

Do not make electrical connections unless the approval markings and protection methods 
printed on the instrument data plate (refer to part no. 3KXL001177U1209) matches the 
classification of the area in which you want to install the instrument.

When installing the instrument in hazardous areas, only use non sparking tools.

Use only tools compliant with national insulation standards, e.g., DIN EN 60900.
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ELECTROSTATIC DISCHARGES

Before performing any connection, operators shall make sure that they have discharged all 
static electricity from their body before touching electronic components.

•	 All connections must be established in a de-energized state.

•	 Before installing the instrument, make sure that the appropriate supply voltage is available.

•	 The power supply shall be equipped with short circuit protection and auto restart functions.

•	 For continuous installation protection, a double insulation power supply (5 kV or higher) shall be 
used for the supply and communication lines.

•	 In an industrial environment where EMIs (electromagnetic interferences) are extremely present (e.g., 
rock quarries, mines, large chemical plants, etc.), ABB recommends the use of noise filters on the DC 
power supply to the instrument.

•	 Instruments will not work if exposed to common mode voltages in excess of the maximum allowed 
supply voltage.

Grounding
•	 Ground the instrument according to requirements (see “Grounding the instrument” on page 27).

WARNING

Ensure that the equipment or any device or power cord connected to the instrument is 
properly grounded.

If an interruption of the protective earthing connection is suspected, make sure that the 
equipment is not used. All protective earthing connections (grounding) must be active at 
all times. The absence of grounding can lead to a potential shock hazard that could result 
in serious personal injury. 

Use the instrument only if a properly grounded power source is available in accordance 
with the local electrical code.

•	 To avoid injury or property damage in external installations exposed to lightning, a transient voltage 
suppression module or galvanic isolator shall be installed, with proper grounding, before entering a 
building with a cable. Refer to local building and electrical codes for proper practices.
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Environmental (WEEE)
The LWT series of instruments has required the extraction and use of natural resources for its production. 
Therefore, the instrument may contain hazardous substances that could impact health and environment. 
To avoid dissemination of these hazardous products into the environment, and also to reduce extraction, 
and protect our natural resources, ABB strongly recommends using the appropriate recycling systems to 
make sure that materials used to produce your equipment are reused or recycled in a sound way.

The crossed-out wheeled bin reproduced on the product label (and illustrated below) is a clear reminder 
that the product must not be disposed of with household waste.

For European countries, at the end of life of the instrument, contact your distributor before disposing 
of the instrument.

Cybersecurity
This product is designed to be connected to and to communicate information and data via a network 
interface. It is the operator’s sole responsibility to provide and continuously ensure a secure connection 
between the product and your network or any other network (as the case may be).

Operators shall establish and maintain any appropriate measures (such as, but not limited to, the 
installation of firewalls, the application of authentication measures, the encryption of data, the installation 
of anti-virus programs, etc.) to protect the product, the network, its system and the interface against any 
kind of security breaches, unauthorized accesses, interferences, intrusions, leakages and/or thefts of data 
or information.

ABB Measurement and Analytics and its affiliates are not liable for damages and/or losses related to 
such security breaches, any unauthorized access, interference, intrusion, leakage and/or theft of data or 
information.

ABB strives to maintain cybersecurity for its products and services. By visiting the web page indicated 
below, you will find notifications about newly found software vulnerabilities and options to download 
the latest software.

It is recommended that you visit this web page regularly:

http://new.abb.com/about/technology/cyber-security

http://new.abb.com/about/technology/cyber-security
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Modbus protocol disclaimer
The Modbus® protocol is an unsecured protocol and as such, the intended application of this 
instrument should be assessed to ensure that these protocols are suitable before implementation.

To prevent any unauthorized accesses. always ensure that physical access to the instrument and 
network is properly secured.

For cybersecurity reasons, ABB decided not to password protect the Modbus communication 
protocol in LWT series instruments.

HART protocol disclaimer
The HART® protocol is an unsecured protocol and as such, the intended application of this instrument 
should be assessed to ensure that these protocols are suitable before implementation.

To prevent any unauthorized accesses. always ensure that physical access to the instrument and 
network is properly secured.

For cybersecurity reasons, ABB decided not to password protect the HART communication protocol 
in LWT series instruments.

Totalflow protocol disclaimer
The Totalflow® protocol is an unsecured protocol and as such, the intended application of this 
instrument should be assessed to ensure that these protocols are suitable before implementation.

To prevent any unauthorized accesses. always ensure that physical access to the instrument and 
network is properly secured.

For cybersecurity reasons, ABB decided not to password protect the Totalflow communication 
protocol in LWT series instruments.

General deployment guidelines
•	 Limit and control physical access to the device and the network on which it is connected.

•	 Limit and control access to all Modbus communication tools.

•	 Use role-based access according to needs.

•	 Change all default passwords and strictly control their dissemination.

•	 Lock and/or write-protect the instrument whenever possible and/or practical.

•	 Disable Service access (from the Advanced access level; see “Disabling access to the Service account” 
on page 43).
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Introduction
The LWT series of instruments are microprocessor-based level transmitters that use very low power 
microwave energy to determine the level of the product being measured. A rod, cable or coaxial “probe” 
is hung into the vessel to act as a waveguide, i.e. microwave energy stays concentrated around the 
length of the probe instead of being dispersed, as it would be if there was no probe.

About this guide
This user guide is intended for personnel using LWT series instruments for routine monitoring. It 
contains installation, usage, maintenance, and troubleshooting instructions.

Read this guide carefully before working with the instrument. For personnel and system safety, and 
for optimum performance, make sure that you thoroughly understand the contents of this document 
before installing, using or maintaining the instrument. This guide does not contain detailed information 
on all available models or every conceivable event that may occur during setup, operation, and 
maintenance work.

Basics of LWT level measurement
The instrument electronics housing (a.k.a. “the head”) is fitted with a special adapter (a.k.a. “the 
coupler”) that serves as a connection between the head and the process in which measurements will 
be taken. A rod – single or coaxial – or cable (a.k.a. “the probe”) hangs from the coupler into the product 
being measured (see Figure 1 on page 8).
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Figure 1	 The measurement cycle
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When two liquids are in the tank and are separated, if the dielectric constant difference between the 
two is more than 10, it is possible to detect the total level and the interface level at the same time. The 
radar wave will go through the first layer (having a low dielectric constant) and reach the top of the 
second layer (having a higher dielectric constant).

The head sends a very short pulse of microwave energy through the coupler and down the probe 1. 
That pulse travels along the length of the probe 2 and, when it encounters the product surface, some 
of the energy is reflected and travels back towards the coupler 3. When the reflected energy reaches 
the coupler, it is sensed by the electronics 4. By measuring the time elapsed between the initial pulse 
and the reflected one, the electronics can calculate the product level 5.

Since microwave energy travels at the speed of light, one complete measurement cycle is made up of 
several thousand pulses. The electronics use the time domain reflectometry (TDR) sampling technique 
to reconstruct, from these numerous pulses, a waveform that can be processed by the microprocessor 
(see “Diagnosing from a waveform” on page 78). Measurement cycles are made up to five time every 
second (depending on configuration and probe length) and results are processed before generating a 
current output proportional to the level of the product.
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First look
Below is a first look at the main components of the LWT series instruments:

The head
—
Figure 2	 LWT instrument head

Connection ports (caps removed)

Housing cover (terminal side) 

Nameplate

Housing cover (display side) 

Human-Machine Interface (HMI)(LCD and buttons)

External ground connection

Ex protection mode identification plate

Ex protection mode identification sub-plate

Housing security screw

Coupler adapter

Coupler adapter security screw
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The coupler
—
Figure 3	 Typical 3/4 NPT LWT310 instrument coupler

Probe attachment 
thread

¾ NPT thread Head coupler 
thread

Head sensor 
socket

Alignment 
bumpers

As shipped
—
Figure 4	 Head-coupler assembly
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Basic installation procedure
Here are the basic installation steps described in this guide. The following chapters provide more 
details.

1	 Access and properly secure the installation site (vessel depressurization and cool down, mains power 
down, etc.) (see page 16).

2	 Attach the probe to the head-coupler assembly (see page 19).

3	 Slide the probe in the vessel and attach the assembled LWT system on the external flange (see 
page 21).

4	 Ground the head unit and connect it to the mains (see page 27).

5	 Power up (see page 28) and configure the instrument (see page 39).

Modbus-specific considerations
Using the Modbus® protocol allows devices made by different manufacturers to exchange information 
via the same communication bus without the need for any special interface devices. Up to 32 devices 
can be connected on one Modbus line (RS-485 serial interface). The Modbus network can be expanded 
using repeaters. The LWT Modbus can be configured to communicate with a Flow computer/RTU using 
Modbus RTU protocol or LevelMaster protocol (also known as ROS protocol or Tank protocol).

NOTICE

All Modbus networks must be terminated. In this case, each end of the network needs a 
120 Ω terminal resistor, as illustrated below:

1 Modbus master

2 Terminating resistor

3 Modbus slave 1

4 Modbus slave 32

Star or daisy chain configurations are not allowed under any circumstances.

See also “Modbus protocol disclaimer” on page 6.
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Disclaimers
ABB declares that the content of this guide is not part of any prior or existing agreements, 
commitments, or legal relationships, nor are they intended to amend these. ABB obligations arise 
from the conditions of the relevant sales agreement, which also contains the solely binding warranty 
regulations in full. These contractual warranty provisions are neither extended nor limited by the 
information provided in this guide.

Improper use
It is prohibited to use the instrument for any of the following, including but not limited to:

•	 A climbing aid, e.g., for mounting purposes.

•	 A support for external loads, e.g., as a support for pipes.

•	 By adding material, e.g., by painting over the name plate, or welding/soldering on parts.

•	 By removing material, e.g., by drilling the housing.

Repairs, alterations, and enhancements, or the installation of replacement parts, are only permissible as 
far as these are described in this guide. Approval by ABB must be requested in writing for any activities 
beyond this scope. Repairs performed by ABB-authorized centers are excluded from this article.

Technical limit values
The instrument is designed for use exclusively within the values stated on the name plates and within 
the technical limit values specified on the data sheets.

Technical limit values that must be observed at all time are:

•	 The maximum working pressure, ambient working temperature, and maximum process temperature 
may not be exceeded.

•	 The housing protection type must be observed.

•	 The electrical specifications must be observed.

Operator liability
Prior to measuring levels of corrosive and abrasive materials, the operator must check the level of 
resistance of all instrument parts coming into contact with these materials.

CAUTION

Prior to using the instrument, safety data sheets (SDS) of all products being monitored 
must be available at all times for users’ security.

ABB will gladly support you in selecting the materials, but cannot accept any liability in doing so.

Operators must strictly observe the locally applicable national regulations with regard to installation, 
function tests, repairs, and maintenance of electrical devices.
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Installing the LWT
The following pages explain how to proceed with a typical physical installation of your LWT instrument. 
Keep in mind that there are numerous possible installation scenarios; this documentation cannot cover 
them all. However, all efforts have been made to properly indicate the main challenges associated with 
such an installation.

Safety first!
WARNING

For personnel and system safety, and to ensure optimum performance, make sure that you 
thoroughly understand the content of this guide, and especially the Safety chapter (see 
page 1), before installing, using and maintaining the instrument.

Carefully plan any installation, modification or repair before actually proceeding.

Before you start
In preparation for the installation of your LWT instrument, and taking into account that you cannot 
always decide the location of this installation, you should try and follow the recommendations below:

•	 Install the assembled LWT system (probe/coupler/head assembly) (see page 27) as far as 
possible from the fill/drain stream.

•	 When inserting probes, avoid internal obstructions such as tubing, ladders, agitators, etc.

•	 Avoid mounting the instrument too close to the vessel inlet or to internal objects (15 cm [6 in.]).

•	 To prevent excessive probe movement in an agitated process, or where installation close to the 
vessel wall is required, secure the bottom end of a probe to the vessel. Probes installed from the top 
of the vessel may require the use of a stilling well.

•	 Weighted cable probes should be allowed to hang inside the vessel under the tension of the weights. 

NOTICE

You may need to shorten the probe. Your instrument was delivered with a probe length set 
at the time of purchase. This probe length is programmed into the instrument. Should you 
have to shorten the probe, do not forget to change the probe length programmed in the 
instrument (see “Changing probe length” on page 49).

•	 Flanged connections should be made using materials (bolts, studs, nuts and gaskets) and 
procedures (torque specifications) approved for use by the customer, and compatible with the 
medium of monitored process.
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Environmental considerations
The LWT should be installed in an area that is within its specified temperature range, taking into 
consideration the enclosure ratings and the construction materials.

NOTICE

If the site where the LWT will be installed is subject to severe vibration conditions, harsh 
environment errors might be flagged (see “Setting process conditions” on page 50). 
Contact ABB for information on using a remote coupler installed on a bracket to dampen 
oscillations (see “Installing a remote head LWT instrument” on page 25).

Hazardous area considerations

•	 LWT housings are certified as conforming to protection type IP 66/68 (according to IEC 60529) or 
Type 4X/6P (according to NEMA).

•	 The external housing is not made to resist high pressures. Only the probe and coupler can come in 
contact with the process.

•	 LWT instruments must only be installed in hazardous areas for which they are properly certified. The 
certification plate is permanently fixed on the neck of the instrument head.

Power considerations
•	 For maximum power supply voltage, refer to the instrument identification plate.

•	 For signal and power loop connections up to 1,200 meters (4,000 feet) in length, use Ø 0.8 to 
0.35 mm² (18 to 22 AWG) twisted, stranded pair wiring. Longer loops will require larger wires.

•	 Supply voltage at the instrument terminals must be between 10.5 and 28.5 V DC.

•	 Typical power consumption is below 30 mW.

Cable- and cable gland considerations

WARNING

Cables, cable glands and unused port plugs must comply with the intended type of protection 
(e.g., dust proof, flameproof, etc.) and degree of protection (e.g., IP68 or Type 6P).

It is the costumers’ responsibility to use appropriate cable glands, screw plugs, lubes and/
or sealants for the cable entry ports. ABB does not assume any responsibility for cable 
glands or adapters that do not meet the above requirements.

The installer assumes responsibility for any other type of sealing medium used.

In the particular case of explosion proof installations, remove the temporary plastic 
caps and close the unused opening with a plug certified for explosion containment with 
appropriate rating.

Wires and cable glands shall be rated to at least 100 °C.

NOTICE

The LWT instrument has a ½-inch NPT/M20 cable gland entry.
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•	 Avoid routing cables with other electrical cables (with inductive load, motors, etc.) or near large 
electrical equipment.

•	 Where cable glands are used, they shall be certified/listed for the explosive atmosphere/hazardous 
location, local temperatures, and required enclosure environmental (ingress protection [IP] or Type) 
rating.

•	 These cable glands must only be used with braided shielded cables. When installing them, make 
sure to fold the cable shield over the O-ring which presses the braiding against the inside wall of the 
body, thus ensuring good contact.

NOTICE

If you plan on using cable glands that are not supplied by ABB, refer to your supplier’s data 
sheet for proper installation.

Vessel considerations
•	 For best performance, install the LWT flush with the top of a metallic vessel with a good ground 

connection between the coupler and the tank.

•	 Avoid installing the LWT while the probe is close to the filling stream.

•	 If using a cable probe in the presence of heavy turbulence, use an anchor at the bottom of the tank.

•	 Avoid installations too close to inlet pipes or other internal metallic objects.

Plastic and fiberglass tanks, and open air installations

LWT instruments installed in a non-metallic vessel or in open air environments will be subject to 
interference from other electromagnetic devices, e.g., radios. You may need to use stilling wells to 
eliminate such interferences.

Also, with non-metallic vessels use an instrument equipped with a flange, or replace the flange with a 
metal sheet insert (>150 mm/6 in.) to make contact with the coupler.
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Concrete tanks

Concrete tanks require mounting the probe:

•	 30 cm (1 ft) from the wall (for measuring lengths up to 6.1 m [20 ft]);

•	 61 cm (2 ft) from the wall (for measuring lengths over 6.1 m [20 ft]).

The face of the LWT mounting/launch plate should be even with the inner surface of the concrete roof.

Bushings

•	 If the installation requires the use of a bushing, you may need to increase the blocking distance to 
avoid false echoes (see “Diagnosing from a waveform” on page 78).

•	 Avoid stacking multiple bushings of different sizes as this creates false echoes.

•	 Typically, Oil and Gas applications have 3 in. or 4 in. threaded connections on the top of the tank. Use 
metal bushing with a good electrical contact with the LWT threaded coupler (avoid rust and Teflon 
tape to be able to keep a good ground connection between the coupler and the tank).

Nozzle considerations

•	 Nozzle length is configured for system operation and not for calibration purposes. It is automatically 
taken into account (subtracted) when measurements are made.

•	 Probes installed in side-vessel connections require additional support within the nozzle connection.

•	 Probes installed in very agitated processes need a spacer at the top connection to prevent the probe 
from touching any part of the nozzle.

Gathering necessary tools
To proceed with the installation of a LWT instrument, you need some basic tools such as:

•	 3 mm hexagonal key

•	 ¼″, 5/16″, 3/8″ and 7/16″ wrenches, or adjustable wrench

•	 Flat head screwdriver (1/4″)

•	 Safety footwear and goggles

•	 Protective gloves

•	 ESD protection equipment

Accessing the location
DANGER

The installation area must be secured. If necessary, tape off all limits of approach to the 
installation area and ensure that all personnel understands the risks associated with the 
installation procedure.
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DANGER

The instrument can be operated at high levels of pressure and with aggressive media. As 
a result, serious injury or significant property damage may occur if this device is operated 
incorrectly.

Depressurize the vessel before opening the connection to the instrument. Any process 
media released may cause severe injuries.

Provide adequate protection and training against all chemicals involved in the work 
environment.

WARNING

Only qualified and authorized personnel should be put in charge of the installation, 
electrical connection, commissioning, operation, and maintenance of the instrument.

This personnel must hold the necessary qualifications and authorizations, such as training 
or instruction, to operate and maintain devices or systems in accordance with safety 
engineering standards regarding electrical circuits, high pressures, aggressive media, 
and adequate safety systems, based on local and national safety standards, i.e., building 
codes, electrical codes, etc.

When installing the instrument in hazardous areas, only use non-sparking tools.

CAUTION

Prior to using the instrument, safety data sheets (SDS) of all products being monitored 
must be available at all times for users’ safety.
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Assembling a segmented probe
Segmented probes are rod probes divided in 1-meter (3.3 feet) segments that must be assembled on 
site. Each segment is inserted into the vessel at the moment of assembly, starting with the end-of-
probe segment. The following explains the assembly procedure.

To assemble a segmented probe on site:

1	 Slide in the head lock on the set-screw fixed on one of the probe segments.

2	 Screw the female end of the end-of-probe segment on the male end of the first segment and tighten 
by hand.

—
Figure 5	 Assembling two segments of a segmented probe

Lock

3	 Use two wrenches (each one holding the probe slot of the segment) to apply the recommended 
torque (see below) in opposite directions at the same time (see Figure 5 on page 18).

NOTICE

There are two sizes of head locks: 8.9 mm (0.35 in) and 13.5 mm (0.53 in). The 
recommended torque, as specified by the manufacturer, is as follows:

•	 For the 8.9 mm lock: 2.8 N·m (2.1 lbf.ft).

•	 For the 13.5 mm lock: 13.5 N·m (10.0 lbf.ft).
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—
Figure 6	 Tightening probe segments together

Probe slots

Through-holes

4	 Insert the probe assembly in the vessel, making sure that the assembly does not fall in the vessel by 
inserting a metal pin (not provided) in the through-hole in such a way that the pin rests across the 
vessel port.

5	 Repeat steps 1 to 4 for all the remaining segments until you reach the probe segment that connects 
to the coupler. For more information on attaching the probe to the coupler, see “Attaching a probe 
to the coupler” on page 20.
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Attaching a probe to the coupler
Depending on your specific application, you might have to install a cable or rigid probe.

ELECTROSTATIC DISCHARGES

Electronic components are sensitive to electrostatic discharges.

Before performing any connection, operators shall make sure that they have discharged all 
static electricity from their body before touching electronic components.

NOTICE

LWT instruments come in a wide variety of configurations. They can come with probes 
already attached and/or external flanges already soldered on, or neither. The following 
pages explain the most common procedure although it might have already been 
performed at the factory.

To attach a probe on a standard coupler:

1	 Screw the provided head bolt on the screw-in end and tighten by hand until it reaches the head stop.

2	 Insert the head lock behind the head bolt.

—
Figure 7	 Installing the probe

Head bolt

Head lock

Head stop

3	 Screw in the probe end and tighten by hand.
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—
Figure 8	 Screwing in the probe

4	 Once all the parts are in place, use two wrenches (one holding the head bolt and the other, the probe 
slot) to apply the recommended torque (see below) in opposite directions at the same time.

—
Figure 9	 Tightening the probe

NOTICE

Once the probe is attached, handle it carefully to avoid bending the coupler/probe 
assembly.

NOTICE

There are two sizes of head locks: 8.9 mm (0.35 in) and 13.5 mm (0.53 in). The 
recommended torque, as specified by the manufacturer, is as follows:

•	 For the 8.9 mm lock: 2.8 N·m (2.1 lbf.ft).

•	 For the 13.5 mm lock: 13.5 N·m (10.0 lbf.ft).
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Installing the LWT instrument
NOTICE

Installing the LWT system directly on the top of the vessel provides the best return 
signal.

Once the probe and coupler/head assembly have been attached, you need to:

1	 Insert the probe end into the flange, down the nozzle and to the bottom of the vessel.

2	 Secure the coupler as necessary:

	– If you have an NPT-style coupler, apply a proper sealant on the NPT threads and screw the coupler 
in the NPT flange.

NOTICE

As much as possible, avoid using PTFE tape on the threaded connection as this type 
of tape can affect the ground connection between the coupler and the tank. If PTFE 
tape is used, it shall be used in a very thin layer to avoid electrically isolating the 
coupler from the tank.

	– If your coupler came in a flanged configuration, make sure that the appropriate gasket is installed 
before inserting the coupler assembly, and secure the flange with the appropriate nuts and bolts 
to the torque required by the flange class.

Rotating the housing
To improve HMI visibility or field access to the wiring, you may rotate the LWT housing 360° from its 
initial position, and secure it in any of these positions.

To rotate the housing:

1	 With an hexagonal key, slightly loosen the head adapter security screw (less than one full turn) (see 
Figure 10).

—
Figure 10	 Rotating the housing

Head adapter security screw

M4 hex head 
locking screws

Head adapter
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2	 Loosen the head adapter by a quarter turn. This should allow the housing to rotate freely.

3	 Position the housing in a way that is optimal to your location.

4	 Once the housing is in the proper position, re-tighten the head adapter.

5	 Re-tighten the head adapter security screw to secure the head adapter.

Rotating the HMI

ELECTROSTATIC DISCHARGES

Electronic components are sensitive to electrostatic discharges.

Before performing any connection, operators shall make sure that they have discharged all 
static electricity from their body before touching electronic components.

When the head unit is installed, it is possible to rotate its HMI in one of four different positions at 90° 
intervals.

To rotate the HMI:

1	 Make sure that the instrument is powered off and that the M4 hex head locking screws are screwed 
in (see Figure 10).

2	 Unscrew the housing cover on the HMI side (hazardous area warnings must be heeded; see “Safety” 
on page 1).

CAUTION

Do not grab the instrument by its threaded interface. Thread edges are sharp and 
constitute a risk of personal injury (see Figure 20 on page 30).

3	 Pull the HMI board away from the communication board.

—
Figure 11	 Pulling out the HMI board

HMI board

Communication board

4	 Rotate the HMI board according to the new desired position.
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—
Figure 12	 Four positions for the instrument HMI

+90° +180° +270°0° (default)

5	 Properly align the connection pins and gently push back the HMI board on the communication 
board, making sure that the four plastic locks are properly fixed.

NOTICE

Be careful not to bend the connection pins (see Figure 13) when pushing the board back in.

—
Figure 13	 Connection pins on back of HMI board

Connection pins

Plastic locks

6	 Hand tighten the housing cover back in place.

NOTICE

For Ex d and/or flameproof installations, see note “Securing housing cover in flameproof/
explosion proof areas” on page 31.
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Installing a remote head LWT instrument
Certain process conditions (especially high temperatures) warrant the use of a remote head on the 
LWT300 instrument. Remote head instruments are also very useful for any reason where you might 
prefer or need to distance the head from the coupler (ease of access, floating roofs, etc.)

There are three main steps to installing a remote head instrument:

1	 Installing the probe-coupler assembly in the vessel (see “Assembling a segmented probe” on 
page 18 and/or “Attaching a probe to the coupler” on page 20)

2	 Installing the head on a support bracket in a remote location

3	 Connecting the probe-coupler assembly to the instrument head with the proper coaxial 
communication cable.

The following pages explain the last two steps.

The support bracket provided with your instrument is designed to be fixed on a pipe. It comes with an 
adapter that links the instrument head and coupler.

NOTICE

The sensor head must not be installed up side down. The instrument “neck” should always 
be lower than the HMI.

To install the remote head instrument:

1	 Locate a NPS 2-sized pipe strong enough to support the weight of the instrument head.

2	 Position the support bracket on the pipe and use the provided U-bolt, nuts and washers to fix it (see 
Figure 14).

—
Figure 14	 Positioning the support bracket

Head-coupler 
adapter



26	 User Guide

3	 Place the instrument head on top of the coupler-head adapter (see Figure 15).

NOTICE

As much as possible, avoid using PTFE tape on the threaded connection as this type of 
tape can affect the ground connection between the coupler and the adapter. If PTFE 
tape is used, it shall be used in a very thin layer to avoid electrically isolating the coupler 
from the adapter.

—
Figure 15	 Positioning the instrument head on the adapter

Head adapter

Head adapter 
security screw

4	 Tighten by hand the head adapter on the head-coupler adapter.

5	 Re-tighten the head adapter security screw to secure the head adapter.

6	 Completely unwind the coaxial cable.
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7	 Connect one end of the coaxial cable to the botton of the head-coupler adapter (see Figure 16).

NOTICE

When connecting either end of the coaxial cable, we strongly suggest the use of a wrench 
or pliers.

The coaxiable cable bend radius shall not be less than 150 mm (6 in).

—
Figure 16	 Connecting the coaxial cable to the head-coupler adapter

Coaxial cable

8	 Connect the other end of the coaxial cable to the top of the coupler (see Figure 17).

—
Figure 17	 Connecting the coaxial cable to the top of the coupler
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Grounding the instrument
The LWT must be grounded in accordance with national electrical codes, using a protective earth (PE) 
terminal by means of a short connection to an equipotential bonding. The equipotential bonding 
conductor must have a maximum cross-section of 4 mm² (12 AWG).

PE terminals are available inside and outside the instrument housing (see Figure 18). Both terminals are 
electrically interconnected.

—
Figure 18	 Position of the two PE terminals

External PE terminal

Internal PE terminal

If using the external PE terminal, you must connect the grounding wire to the monitored vessel.

When grounding the LWT with a shielded wire, connect the wire to the PE terminal located inside the 
housing. That shielded wire should only be grounded at one end, not both.

The most effective way to ground the LWT housing is a direct connection to a ground with a maximum 
impedance of 5 mΩ.

Outside installations or installations exposed directly or indirectly to lightning discharges shall have 
a secondary lightning protection module. Use of a protected terminal block in combination with a 
lightning arrestor module is mandatory for the continuous protection of users and installations.

WARNING

The terminal block needs to be replaced if the installation shows any sign of damage 
resulting from direct or indirect lightning discharges.
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Connecting the instrument
WARNING

All connections must be established in a de-energized state. Before working on the circuit, 
secure the breaker to prevent any accidental power-up.

In an explosion proof/flameproof installation, do not remove the covers while the 
instrument is energized.

ELECTROSTATIC DISCHARGES

Electronic components are sensitive to electrostatic discharges.

Before performing any connection, operators shall make sure that they have discharged all 
static electricity from their body before touching electronic components.

NOTICE

Ensure that a drip loop 1 (water trap) is used when installing the connecting cables for 
the sensor. If necessary, rotate the transmitter housing as necessary.

—
Figure 19	 Typical LWT Modbus connection
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To connect the LWT instrument:

1	 Remove the temporary plastic caps (see Figure 20 on page 30).

WARNING

Remove the temporary plastic caps and cover the unused opening with a hermetic cap 
rated for the environment (in the particular case of explosion-proof installations, the  
cap must be certified and appropriately rated for explosion containment).

2	 Make sure that the M4 hex head locking screws are screwed in (see Figure 10).

3	 Remove the housing cover on the “terminals” side (see Figure 20 on page 30).

WARNING

Do not handle the instrument by the threaded interface. Threaded edges are sharp and 
could cause personal injuries.

NOTICE

After an interval of several weeks, increased force will be required to remove the 
housing cover. This situation is normal; it is caused by the type of gasket used.

4	 Route the connection cable through the cable gland and the open electrical connection port. For 
more details, see also Figure 19 on page 29.

—
Figure 20	 Accessing the terminals inside the LWT
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5	 From the connection cable:

a	 Connect the ground cable to the internal PE terminal (if necessary)
b	 Connect the Modbus cables to the COMM A (+) and COMM B (–) terminals.
c	 Connect the positive lead to the PWR + terminal, and the negative lead to the PWR – terminals.

6	 Plug and seal the electrical connection ports.

7	 Put back the housing cover. Turn it so as to seat the O-ring into the housing, then continue 
tightening by hand until the cover contacts the housing metal-to-metal.

8	 Once installation is complete, make sure that electrical ports are properly sealed against all types of 
fluid ingress (rain and/or corrosive vapors or gases) and verify the following:

	– Cover installations;
	– Locking screw tightness;
	– Process connection;
	– Electrical connection.

9	 Power up the instrument by switching on the circuit breaker.

At power-on, the through-the-glass (TTG) touch interface goes through a calibration process. For the 
TTG to work properly, it is mandatory that the housing cover be correctly tightened before power-on.

NOTICE

For instruments equipped with the through-the-glass (TTG) display option, wait for the HMI 
calibration process to complete (±30 seconds after power-on) before operating the HMI.

WARNING

Securing housing cover in flameproof/explosion proof areas

Both sides of the electronics housing feature a M4 hex head locking screw on the bottom side.

M4 hex head 
locking screws

To secure a housing installed in a hazardous location:

1	 Tighten the housing covers by hand. 

2	 Turn both locking screws counterclockwise until their head stops at the housing cover.
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Upon startup
Upon startup, the LCD turns on, the instrument establishes connection and the display starts showing 
values on Operator page 1 based on the factory-set configuration.

NOTICE

For instruments equipped with the through-the-glass (TTG) display option, wait for the HMI 
calibration process to complete (±30 seconds after power-on) before operating the HMI.

—
Figure 21	 Instrument LCD on power-up

—
Figure 22	 Initial Operator page with values based on default configuration

NOTICE

During the boot process, no level information is displayed.

For more information on Operator pages, see “Configuring Operator pages” on page 40.

The next chapter introduces the standard instrument user interface: the human-machine interface 
(HMI).
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Introducing the user interface
Chapter 5 and Chapter 6 discuss various configuration options, but first you need a basic 
understanding of the various ways to interact with the instrument.

Introducing LWT user interfaces
To configure your LWT instrument, you need to understand the access methods to the parameters that 
you need to change and what to expect when you reach these parameters.

There are two methods to access the parameters, but only access using the instrument HMI is 
discussed in this user guide.

Once the LWT instrument is powered up, its display looks like this:

—
Figure 23	 Typical Operator screen
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—
Table 1	 Action items and explanation

Action item Title Action

Left Gives access to the Diagnostics page (see “Diagnosing problems” on 
page 73), the four Operator pages (see “Configuring Operator pages” 
on page 40) and the Signals View (see “Selecting an Operator page to 
display” on page 41).

Exit Exits the current menu

Back Returns to the previous sub-menu

Cancel Exits without saving the current parameter value

Next Selects the next position when entering alphanumerical values

Right Gives access to the Configuration menus (see “Configuring the 
instrument” on page 39).

Select Selects the highlighted sub-menu or parameter

Edit Allows editing of the current parameter

OK Saves the current parameter value or displays the stored parameter value

Accessing menus
Upon selecting the configuration menus icon (   ) on the main screen, the interface displays a selection 
of four access levels: Read Only, Standard, Advanced, and Service.

—
Figure 24	 Access Level menu

Access level icon

All but the Read Only access level require a password (if defined). When selecting an access level, you 
will be asked for your password. By entering the proper password, you will gain access to features and 
functions associated with this access level.

The Service access level can only be accessed by or under the supervision of, ABB service personnel.

The icon adjacent to the provided access level is displayed in the system status area.

For more information on setting passwords, see “Protecting access to instrument data” on page 42.

Navigating the instrument display
There are two operations that you can do when navigating the user interface. You can select an existing 
option, or edit a value.
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Selecting an option

Options can be selected but not modified. This is the easiest operation to perform:

1	 Using the arrow and action keys, move up, down, left or right within a menu.

2	 Once you find the option that you want to set, highlight it by using the arrow keys.

3	 Press the right action key (OK). The highlighted option is selected and effective immediately.

4	 Press the left action key (Back) repeatedly to exit the menu.

—
Figure 25	 Selecting an existing option

Setting a value

Contrary to options, you can modify values.

1	 Using the arrow and action keys, move up, down, left or right within a menu.

2	 Once you find the option that you want to set, highlight it by using the arrow keys.

3	 Press the right action key (Edit) (see Figure 26 on page 35).

4	 In the Edit screen, use the left action key (Next) to move from left to right over the editable values 
(see Figure 27 on page 35).

5	 Once you are on the value that you want to modify, press the Up or Down arrow key to increase or 
decrease the highlighted value. Modify all necessary values as such.

6	 Once you are done modifying values, press the right action key (OK). The modified value becomes 
effective immediately.

7	 Press Back repeatedly to exit the menu.

—
Figure 26	 Selecting a value to edit

—
Figure 27	 Setting a value

The menus accessible at the first level (once the instrument is powered up and functional) are listed in 
“First-level menu” on page A83.
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Configuring the instrument at startup
Once the LWT instrument is physically installed and properly powered, you might need to configure the 
various parameters to better suit your needs if they go beyond the default configuration. The following 
pages explain the first-time Easy Setup configuration (in more details than the Quick Start guide).

Your LWT instrument comes configured with certain default parameters, but you still need to select 
certain options and set specific values for your instrument to work as you expect. This configuration is 
performed via the Easy Setup menu. This menu makes you go through all the basic configuration items 
in succession until basic configuration is complete. This menu was designed to cover most typical uses.

—
Figure 28	 The Easy Setup menu

To quickly configure your instrument, you need to know the following: 

•	 What you want to measure (level, ullage, interface, etc.)

•	 The unit in which these measurements must be made (meters, feet, etc.)

•	 The lowest and highest levels that you expect to measure in your vessel

•	 The dielectric constant of the vessel content

•	 The speed at which the vessel normally fills up or is drained (a.k.a. maximum level rate) 

•	 The measurement that you want displayed on the first line of Operator page 1 (which appears upon 
powering on the instrument).

To configure with the Easy Setup menu:

1	 From the Easy Setup menu, press Select. The Application Category screen appears. This sets the 
type of process (or interface between processes) in which level measurements will be made, based 
on the dielectric constant (DC) of the vessel content.

a	 Press Edit. The list of available values appears.
b	 Scroll up or down the list and highlight the required value.
c	 Press OK. The value is applied.

For more information, see “Selecting the application category” on page 46.
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2	 Press Next. The Set PV screen appears. This sets the type of measurement that you want to make.

a	 Press Edit. The list of available measurements appears (default value: Level).
b	 Scroll up or down the list and highlight the required measurement.
c	 Press OK. The measurement is selected.

For more information, see “Setting variables” on page 45.

3	 Press Next. The PV Unit screen appears. This sets the measurement unit for the measurement type 
that you just previously selected.

a	 Press Edit. The list of available measurement units appears.
b	 Scroll up or down the list and highlight the required measurement unit.
c	 Press OK. The measurement unit is selected.

For more information, see “Setting variable units” on page 45).

4	 Press Next. The ↓ Empty/Zero screen appears. This sets the lowest level that you expect to measure 
in the vessel.

a	 Press Edit.
b	 Set the required value (see “Setting a value” on page 35).
c	 Press OK. The value is set.

For more information, see “Changing the empty/zero value” on page 64.

5	 Press Next. The ↑ Full/Span screen appears. This sets the highest level that you expect to measure in 
the vessel.

a	 Press Edit.
b	 Set the required value (see “Setting a value” on page 35).
c	 Press OK. The value is set.

For more information, see “Changing the full/span value” on page 65.

6	 Press Next. The Max Level Rate screen appears. This sets the expected rate at which the vessel fills 
up or is drained.

a	 Press Edit. The list of available values appears.
b	 Scroll up or down the list and highlight the required value.
c	 Press OK. The value is applied.

For more information, see “Selecting maximum level rate” on page 52.

7	 Press Next. The Display Line1 View1 screen appears (this sets the measurement displayed on the 
first line of text, as illustrated in Figure 30 on page 40).

a	 Press Edit. The list of available values appears (default value: Level)
b	 Scroll up or down the list and highlight the required value.
c	 Press Next. The value is applied and you return to the beginning of the Easy Setup menu.

For more information, see “Configuring the display” on page 39.
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Configuring the instrument
Once the LWT instrument is physically installed and properly powered, you might need to configure the 
various parameters to better suit your needs if they go beyond the default configuration. The following 
pages explain how to configure these various parameters from the built-in interface (a.k.a., the HMI). 
You can also configure the instrument via an external computer, as explained on page 60.

Configuring the display
You set all LCD-specific parameters from the Display configuration menu.

—
Figure 29	 Display menu

Contrast
To set the display contrast:

1	 Select Display > Contrast.

2	 Press the Up or Down arrow key to increase or decrease the contrast percentage.

By default, the contrast is set to 50%.

3	 Press OK.

Number of decimals
The LWT allows you to set the number of decimals to display on screen for length, flow and volume 
units.

To set the number of decimals to display for these units throughout the interface:

1	 Select Display > Length Format, Flow Format or Volume Format.

2	 Press Edit.

3	 From the list that appears, highlight the number of decimals to display (X, X.X, X.XX, X.XXX) and 
press OK.

Volume and flow data can have their own decimals settings (for more information on volume and flow 
measurements, see also “Setting up linearization” on page 55).
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Configuring Operator pages
Operator pages display relevant information about ongoing process measurements. The LWT allows 
you to configure and display up to four different Operator pages. Each Operator page can display 
bargraphs and/or up to three lines of data. You can scroll automatically between the four Operator 
pages with the autoscroll feature (see “Enabling Operator page autoscroll” on page 41).

Operator page 1 appears by default once the LWT is powered on.

—
Figure 30	 The default Operator page 1

Operator page 
number

1st line of data
2nd line of data
3rd line of data

To configure an operator page:

1	 Select Display > Operator Pages > Operator Page n (n being the number of the operator page that 
you want to configure).

2	 From the Operator Page n screen, select Display Mode.

3	 Press Edit.

4	 Highlight the display mode that you want and press OK.

There are seven modes available:

	– 1Row 6Char S
	– 1Row 6Char SBar
	– 1Row 9Char 
	– 1Row 9Char Bar
	– 2Row 9Char
	– 2Row 9Char Bar
	– 3Row 9Char

5	 Once the display mode is selected, press Back once to go back one screen to where you can select 
the value displayed on each line/graph of the selected Operator page.

The values available for display depend on the display mode. For example, if you select the 
2Row 9Char display mode, the 3rd line will not be available for configuration.

6	 Select the Line or Bargraph.

7	 Press Edit.
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8	 Highlight the value that you want to display and press OK. 

9	 (if necessary) Repeat steps 6 through 8 to configure all remaining values.

Once you have completed the configuration, exit the Display menu.

Selecting an Operator page to display
If necessary, you can choose which Operator page to display as the default display. When first 
connecting the instrument, Operator page 1 is selected by default.

To select another page:

1	 From the startup display, press the left action key (   ). The Operator Menu appears.

2	 Using the Up or Down arrow keys, highlight the Operator Page that you want to use by default

NOTICE

The Signals View and Diagnostics pages can be selected, but cannot be used as 
Operator pages. These pages are mostly used for troubleshooting purposes.

3	 Press Select. The page is selected and you automatically return to the startup display where the 
newly selected page appears. For more information on configuring the content of Operator pages, 
see “Configuring Operator pages” on page 40).

Enabling Operator page autoscroll
The autoscroll feature allows you to move automatically between Operator pages at a set time interval. 
This is useful when you simply want to record specific values manually without touching the instrument. 
This feature is disabled by default.

To enable autoscroll:

1	 Select Display > Autoscroll.
2	 Press Edit.

3	 Select one of the time intervals (3, 5, 7, 10 Seconds) that you want to set as a time delay after which 
Operator pages scroll automatically.

4	 Press OK.

When the autoscroll feature is enabled, a spinning icon appears next to the Operator page number.

—
Figure 31	 Autoscroll icon next to the Operator page number (4)

Autoscroll icon

NOTICE

If the feature is activated and you want to deactivate it, highlight Off instead of the 
already selected time interval.
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Protecting access to instrument data
LWT instruments offer a few methods of protecting access to their data. You can set role-based 
passwords (standard and advanced users) and enable instrument write-protection from the Access 
Control menu under the Device Setup menu.

—
Figure 32	 The Device Setup menu

For more information on securing your instrument from unwanted access, see “Cybersecurity” on 
page 5. For security reasons, it is recommended to set passwords.

Setting up role-based passwords
In LWT instruments, these passwords, comprised of six alphanumerical characters, give access to 
instrument functions and features based on the password entered.

To define passwords:

1	 Select Device Setup > Access Control > Standard Password or Advanced Password.

2	 Press Edit.

3	 In the edit window, press the Up and Down arrow keys to move right or left on the alphanumerical 
ribbon and highlight the alphanumerical characters that you need to create the password.

4	 Press Next to select the highlighted character and move on to the next character to highlight.

5	 Repeat steps 3 and 4 until your password is complete.

6	 Press Next one last time, then OK to save your password or Cancel to cancel the password that you 
just created.

Resetting passwords
To reset all passwords:

1	 Select Device Setup > Access Control > Reset Password.

2	 Press OK.

If no passwords have been set, OK is not displayed; you can only select Back.

All passwords are reset, but the rest of the configuration remains unchanged (see also “Resetting to 
factory default” on page 60.
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Disabling access to the Service account
In LWT instruments, the Service account allows access to service-specific functions usually reserved to 
administrators and ABB troubleshooting experts. It is good practice to disable access to this account 
and only allow a restricted number of users for this account as it could provide backdoor access and 
amper the instrument cybersecurity protections. Only users with an Advanced account can perform this 
procedure.

To disable the Service account:

1	 Select Device Setup > Access Control > Service Account.

2	 Press Edit.

3	 Select Disabled and press OK.

The Service account is now disabled. It will not be available from the Access Level menu. To re-enable 
the Service account, perform the same procedure, but select Enabled instead.

Preventing unwanted deletion of data
To prevent inadvertent or malicious overwriting of an instrument’s settings and data, you can enable 
software and/or hardware write protection; both are disabled by default.

NOTICE

Activating hardware write-protection prevents all forms of external access to the instrument.

Software write-protection

To enable software write-protection:

1	 Select Device Setup > Access Control > Write Protect > Software WP.

2	 Press Edit
3	 Highlight On and press OK.

Data is now protected against erasing operations.

Hardware write-protection

NOTICE

Before performing this procedure, you can see if hardware write protection is already 
activated by navigating to Device Setup > Access Control > Write Protect > Hardware WP.

To enable hardware write-protection:

NOTICE

DO NOT use a magnetic screwdriver.

1	 On the instrument head, unscrew and remove the nameplate. This exposes two buttons and the 
write-protection screw.
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—
Figure 33	 Accessing the write-protection screw

Nameplate

Write-protection screw

2	 Using a suitable screwdriver, fully press down on the write-protection screw and turn 90° clockwise 
to activate hardware write protection or, if already activated, 90° counterclockwise to deactivate it.

—
Figure 34	 Activating hardware write protection

Deactivated write 
protection (default)

Activated write 
protection

3	 Put the nameplate back in place.
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Setting dynamic variables
The LWT instrument can monitor up to four variables. These variables are identified as primary (PV), 
secondary (SV), tertiary (TV), and quaternary (QV).

If you initially configured your LWT instrument with the help of the Easy Setup menu, you have already 
defined the primary variable (PV). The primary variable is often the most important value that you want 
to measure. You can also monitor three more variables.

Setting variables
Variables are set in the Device Setup menu.

To set one of the variables:

1	 From the Device Setup menu, select Dynamic Variables > Set (PV, SV, TV or QV)

2	 Press Edit and, from the list of variables that appear, highlight the variable that you want to monitor.

NOTICE

As is commonly accepted practice, the first two variables (PV and SV) relate to variations 
on distance measurements (Level, Distance, Ullage, Interface, Thickness, Interface 
Distance) whereas the last two variables (TV and QV) allow for monitoring of additional 
variables (Amplitude, Electronics Temperature, Interface Amplitude, GPC Dynamic 
Factor, External Temperature [linked to pt100 external temperature sensors; see “PT100 
temperature sensors” on page E99]). Available variables depend on configuration 
choices made elsewhere (application category, linearization status or output type, etc.

NOTICE

To use an interface-related variable (Interface, Thickness, Interface Distance, Interface 
Amplitude), you must first set the application category to Interface.

3	 Press OK. The variable is set and will be monitored and measured from now on.

Setting variable units
Variable measurement units are set in the Device Setup menu. They releate to four different types of 
measurement: level, flow, volume and temperature.

To set variable units

1	 From the Device Setup menu, select Dynamic Variables > the unit that you want to set (Length 
Unit, Flow Unit,Volume Unit, Temperature Unit).

2	 Press Edit and, from the list of units that appear, highlight the unit that you want to assign to a 
specific variable.

NOTICE

Variable units are specific to the type of variable (e.g., you will not find flow units in the 
Volume Unit menu).

3	 Press OK. The unit is set and you return to the previous menu.
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Configuring the sensor
Certain sensor parameters can be configured to improve measurement accuracy and reliability. This 
configuration can be performed from the Sensor Setup menu found under the Device Setup menu.

Selecting the application category
The application category is the type of media in which the sensor will be used. Applications are based 
on the dielectric constant (DC) value of the medium measured. The default application category 
depends on the instrument ordered.

To set the application category:

1	 Select Device Setup > Sensor Setup > Application Category.

2	 Press Edit.

3	 Highlight the appropriate application (based on medium measured [DC or liquid vs solid] or the 
need to measure the interface between two liquids) and press OK.

The interface application is used to measure the height in a vessel where substances 
with differing dielectric constants separate naturally, as illustrated below. All measures are 
performed from the empty/zero value.

Oil

Water Measured 
interface

Measured 
level

Selecting the measurement mode
Two measurement modes are available:

•	 Threshold: The level algorithm detection is based on a first echo signal after the blocking distance 
which cross the threshold value.   

•	 Movement: The level algorithm detection is based on the movement and displacement of a valid 
echo after the blocking distance. This mode is particularly useful when large false echoes are present. 
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To set the measurement mode:

1	 Select Device Setup > Sensor setup > Measurement mode.

2	 Press Edit.

3	 Highlight the appropriate measurement mode and press OK.

Setting the Algo Parameters
The following algorithm parameters can be adjusted to optimize the performance of the LWT: 

•	 Level Amp. Threshold (for both measurement modes):

	– Value which determines the minimal amplitude for a level echo (see “Appendix G” on page G105 
for more details).

•	 Int. Amp. Threshold (for both measurement modes):

	– Value which determines the minimal amplitude for an interface echo (see “Appendix G” on 
page G105 for more details).

•	 Interface lost period (for both measurement modes):

	– Period of time after the interface has been lost (the instrument uses the last valid value and raises 
the “No interface detected” flag) and waits before indicating the interface is now equal to the level. 
During emulsion phase, the interface echo may disappear for a long period of time. This value can 
be increased to prevent the instrument to reset the interface position too early after the interface 
is lost.

•	 Minimum echo displacement (for movement measurement mode only):

	– Minimum cumulative echo displacement required for identifying a movement level track.
•	 Maximum displacement jump (for movement measurement mode only):

	– Maximum instantaneous echo displacement considered between two frames (for spurious jumps 
or track changes).

To set any of the algo parameters mode:

1	 Select Device Setup > Sensor setup > Algo parameters.

2	 Select the specific parameter you want to adjust.

3	 Press Edit.

4	 Set the parameter value and press OK.

Setting the Static Overflow
Some level applications use overflow tank. In that situation, when movement measurement mode has 
been selected, we suggest enable the Static Overflow mode and set an overflow distance representing 
the distance between the sensor reference point and the position of the overflow.

To activate the static overflow mode:

1	 Select Device Setup > Sensor setup > Static Overflow > Static Overflow Mode.

2	 Press Edit.

3	 Select Enable and press OK.

4	 Select Device Setup > Sensor setup > Static Overflow > Overflow Distance.

5	 Set the overflow distance and press OK.
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Setting the dielectric constant of upper media
When your application involves measurement of the interface between liquids (e.g., oil on top of water), you 
must indicate the dielectric constant (DC) of the first liquid that the pulse will encounter (in this case, oil).

To do so:

1	 Select Device Setup > Sensor Setup > Upper Media DC.

2	 Press Edit.

3	 Set the proper dielectric constant (between 1.4 and 10) and press OK.

You can find the dielectric constant of most common liquids in “Appendix D” on page D95.

Configuring gas phase compensation
Different substances have different dielectric constants (DC), and even a single substance has 
different DCs depending of its state (phase): solid vs. liquid vs. gaseous. When measuring the level 
of a substance in a vessel, inaccuracies can appear if that substance is present in two phases at the 
same time (e.g., liquid and vapor [gas]) The gas phase compensation (GPC) feature takes into account 
the variation of DC brought about by the presence of a substance in gas phase inside a vessel, thus 
considerably improving level measurement accuracy.

GPC generally applies to high-pressure, high-temperature (HPHT) applications (e.g., boilers), but it can 
be used in any application where a substance in gas phase is present.

GPC is configured from the Device Setup menu.

—
Figure 35	 The Device Setup menu

Activating GPC

LWT instruments offer two modes for dealing with GPC: static, if you know exactly the percentage 
variation between the two phases present in the vessel, and dynamic, if you prefer to let the instrument 
calculate a proper compensation.

To activate the gas-phase compensation function:

1	 Select Device Setup > Sensor Setup > Gas Phase comp. > GPC Mode.

2	 Press Edit.

3	 Highlight Static and press OK.

NOTICE

The menu also contains a Dynamic option. Dynamic-related options are used specifically 
with high-pressure, high-temperature hardware options not offered at the time of writing.
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Setting the GPC percentage (static mode)		

In static GPC mode, the LWT instrument uses a precise percentage (slope correction) that you input as 
the baseline for gas-phase compensation (for more information, see “Appendix C” on page C93).

To set the GPC percentage:

1	 Select Device Setup > Sensor Setup > Gas Phase comp. > GPC Static Factor.

2	 Press Edit.

3	 Set the necessary percentage of GPC and press OK.

Resetting echo tracking
There are situations, such as modifications made to the vessel, where echo tracking might need to be 
reset, effectively erasing the echo history and starting anew.

To reset the tracking of echoes:

1	 Select Device Setup > Sensor Setup > Reset Tracking.

2	 Press OK.

Echo tracking is reset and you return to the previous menu.

Setting up the application
Before starting level measurements, you need to set certain hardware parameters regarding the probe, 
the vessel and the instrument nozzle. These parameters are set in the Application Setup menu under 
the Device Setup menu.

—
Figure 36	 The Device Setup menu

Changing probe type
Your instrument, as delivered, was configured with the type of probe ordered. In the future, should you 
need to change the type of probe attached to your instrument, you also need to change the type of 
probe configured in the LWT instrument.

NOTICE

If you change the probe type, remember to change for a compatible end of probe (if 
necessary). Isolated end of probes are only compatible with rod probes (see “Changing 
end of probe mode” on page 51). 

To do so:

1	 Select Device Setup > Application Setup > Probe Type.

2	 Press Edit.

3	 Highlight the appropriate probe type and press OK.
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Changing probe length
The probe length is already programmed into the instrument. Should you have to physically shorten the 
probe for any reason, do not forget to change the probe length programmed in the instrument.

To do so:

1	 Select Device Setup > Application Setup > Probe Length.

2	 Press Edit.

3	 Set the length of the shortened probe and press OK.

The probe length is measured as such:

—
Figure 37	 Measuring the probe length

Selecting tank type
You can set the type of vessel in which the probe will be hanging. The type of vessel impacts the quality 
and nature of the signal sent down the probe. The default tank type is Metallic.

To do so:

1	 Select Device Setup > Application Setup > Tank Type.

2	 Press Edit.

3	 Select the type of tank in which the probe will be immersed and press OK.

Setting nozzle length
You can set the length of the nozzle present on your tank. For an illustration of the concept, see Figure 
40 on page 54.

To do so:

1	 Select Device Setup > Application Setup > Nozzle Length.

2	 Press Edit.

3	 Set the length of the nozzle present on your tank and press OK.
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Setting bypass/sw pipe diameter
If installing your LWT on a bypass or stilling well (SW), you need to set the diameter of said bypass/
stilling well.

To do so:

1	 Select Device Setup > Application Setup > Bypass/SW pipe Diam..
2	 Press Edit.

3	 Set the diameter of the bypass/stilling well and press OK.

Changing end of probe mode
The end of probe mode depends on your type of probe. By default, if you have a coaxial probe, your LWT 
is factory-set as Grounded.

To change the factory-set end-of-probe mode:

1	 Select Device Setup > Application Setup > End of Probe Mode.

2	 Press Edit.

3	 Highlight the other end-of-probe mode and press OK.

NOTICE

Isolated end of probes are only compatible with rod probes.

Toggling remote transmitter state
If your instrument came with a remote transmitter unit, the head unit is configured to recognize that remote 
transmitter. However, should you remove the transmitter, or should you choose to add a transmitter at a 
later date, you need to toggle the remote transmitter state to represent the new configuration.

To do so:

1	 Select Device Setup > Application Setup > Remote Transmitter.

2	 Press Edit.

3	 Highlight On or Off and press OK.

Setting process conditions
You can also set the various conditions occurring inside the tank if you want them to be taken into 
consideration when the instrument is taking measurements. For this to happen, you need to enable any 
of the following conditions, when relevant:

•	 Buildup Detection (residue that might be accumulated on the probe.)

•	 Foam (foam that forms on top of the measured substance.)

•	 Flashing (drastic changes in level inside the vessel.)

•	 Emulsion (if two elements with vastly differing DCs are mixed temporarily, e.g., water and oil.)

•	 Agitated (if levels might be affected by moving objects inside the vessel, e.g. mixing blades.)

•	 High Vibration (allows measurements in situations where high levels of vibration on-site might 
bring the accuracy level above the 2% range defined by the SIL [Safety Integrity Level] requirements.)
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All these conditions are disabled by default. They are all enabled in a similar fashion, as explained 
below:

1	 Select Device Setup > Application Setup > Process Condition.

2	 Highlight the relevant process condition and press Edit.

3	 Highlight Enable and press OK.

Setting data filtering parameters
Processes can induce noise in level measurements. The LWT filtering feature is designed stabilize 
measurements by filtering out extraneous data that could negatively impact the resolution of the 
measured level (spikes, obstructions by mixer blades, lack of signal, etc.).

These parameters are set in the Filtering menu under the Device Setup menu.

—
Figure 38	 The Device Setup menu

The various filters available are applied in a sequence as follows:

Damping — Median filter — Max Level Rate — Amplitude Threshold

Selecting maximum level rate
The maximum level rate is the rate at which the process will reach its Full limit. This influences the 
processing speed of the instrument. The default value is Medium: <25cm/min (10in./min).

To set the maximum level rate:

1	 Select Device Setup > Filtering > Max Level Rate.

2	 Press Edit.

3	 Highlight the appropriate maximum level rate and press OK (select a value that is equal to or greater 
than the real process maximum level rate).

Setting up a median filter
The median filter is designed to filter out noisy measurement spikes in applications with fast transients 
(e.g., rapidly varying processes, positioning applications, etc). It is used for discarding occasional false 
measurements resulting from any occasional unwanted phenomena that might occur in the process.

The value entered corresponds to the number of measurements kept in the buffer. The filter then 
generates and returns a median value of all the measurements kept in the buffer. The buffer size can 
range from 1 to 50 measurements. The default value is 10.

NOTICE

Selecting 1 measurement effectively disables the median filter as no averaging can be 
performed.
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To set a median filter:

1	 Select Device Setup > Filtering > Median Filter.

2	 Press Edit.

3	 Set the number of measurements that you want kept in the filter buffer (between 1 and 50) and 
press OK.

Setting up a damping period
The instrument damping filter is designed to smooth out measurement noise in applications with slow 
dynamics (e.g., liquids with slow waves).

The damping value corresponds to the time constant (ranging from 1.0 to 99.9 s) applied to the 
measurement returned by the median filter. The default value is 2.0 s.

To set a damping period:

1	 Select Device Setup > Filtering > Damping.

2	 Press Edit.

3	 Set the damping period and press OK.

Setting amplitude threshold
The amplitude threshold is a threshold at which the instrument considers measured amplitudes as 
valid. A classic use of this threshold value is when, for any reason, you have a very noisy signal and you 
do not want that noise to be measured. You can achieve this by setting the amplitude threshold above 
that noise level.

To set the amplitude threshold:

1	 Select Device Setup > Filtering > Amplitude Threshold.

2	 Press Edit.

3	 Set the amplitude threshold and press OK.

Setting process parameters
Certain parameters linked to the process itself need to be configured, chiefly process safety 
parameters. The following pages explain how to set these parameters.

Setting process safety parameters
Safety parameters can be configured to determine LWT behavior in cases where level measurements 
become uncertain or impossible (e.g., levels getting exceedingly high or loss of signal (echoes).

Process safety parameters (as illustrated in Figure 40) are set from the Device Setup menu.

—
Figure 39	 The Device Setup menu
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Setting a blocking distance

The blocking distance is the distance where you do not want the instrument to take measurements 
because you know that these measurements will include erroneous or useless data (e.g., right at the 
junction between a nozzle and the inside of the vessel, where a giant pulse usually forms.)

To set a blocking distance:

1	 Select Device Setup > Safety Setting > Blocking distance.

2	 Press Edit.

3	 Set the necessary blocking distance and press OK.

—
Figure 40	 Blocking and safety distances
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Setting a safety distance

The safety distance is a specific distance where you can take measurements, at levels preceding the 
blocking distance, in case you might want to be informed when such levels are reached.

To set a safety distance:

1	 Select Device Setup > Safety Setting > Safety distance.

2	 Press Edit.

3	 Set the necessary safety distance and press OK.

Activating a safety distance related alarm

You can raise an alarm when the safety distance threshold is reached.

To to so:

1	 Select Device Setup > Safety Setting > Safety Dist. Reaction.

2	 Press Edit.

3	 Highlight Alarm and press OK.
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Managing lost echoes
A lost echo happens when your instrument loses the signal returning to the sensor. You can set the 
parameters that help your instrument manage such situations.

Period

The lost echo period is the time period during which the instrument waits before reacting.

To set a lost echo period:

1	 Select Device Setup > Safety Setting > Echo Lost Period.

2	 Press Edit.

3	 Set the period of time for lost echoes and press OK.

Reaction

You can configure the instrument reaction when echoes are lost for the set period of time: hold the last 
value measured or raise an alarm.

To do so:

1	 Select Device Setup > Safety Setting > Echo Lost Reaction.

2	 Press Edit.

3	 Highlight the necessary reaction and press OK.

Preventing unnecessary alarms
During operation, the instrument might encounter alarm-raising, but very temporary, conditions (e.g., 
sporadic EMC interference). To prevent raising unnecessary alarms, you can configure an alarm delay 
that will let a specified amount of time pass before raising an alarm.

To set such a delay:

1	 Select Device Setup > Safety Setting > Alarm Delay.

2	 Press Edit.

3	 Set a value (the default is 10) for the delay that you want to allow before the instrument raises alarm 
and press OK.

Setting up linearization
In your LWT instrument, the linearization function allows more accurate level, volume and flow 
measurements by referring to a preset linearization table.

Understanding linearization
Linearization is especially useful in irregularly shaped vessels (cylindrical lying tanks, spherical gas tanks, 
etc.), but in all applications, regardless of vessel shape, it is used to convert media level to a linearized 
level, or volume or flow.

The linearization table provides the instrument with data regarding known volumes at specific levels in 
the irregularly shaped part of a vessel.

Below is an example of the relationship between a linearization table actual measured levels:
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—
Figure 41	 Actual level vs. linearization table points
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If Figure 41 was translated in actual values, it could be put in a table as such:
—
Table 2	 Level vs. Volume in linearization feature

Linearization point Level (m) Associated volume (m³)

0 0 0

1 10 100

2 15 300

3 50 1500

As you can see, the level-to-volume conversion does not progress in a linear fashion because of the 
irregular shape of the vessel. By creating a linearization table with proper values, this function allows to 
compensate for the irregular shape of the vessel.

In LWT instruments, there is an order in which to perform operations and make the feature functional:

•	 Access the function.

•	 Set the linearization table.

•	 Enable the function.

•	 Reconfirm the primary value (PV) (see “Setting variables” on page 45).

All these operations are performed from the Device Setup menu.

—
Figure 42	 The Device Setup menu
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Accessing the linearization function
To access the linearization function:

1	 Select Device Setup > Linearization > Setup > Output Type.

2	 Press Edit.

3	 Highlight the measurement value that you want to use (Level, Volume or Flow) and press OK.

This activates a series of parameters that will be explained and configured below.

Setting linearization input unit
To set the input unit used by the linearization function:

1	 Select Device Setup > Linearization > Setup > Input Unit.

2	 Press Edit.

3	 Highlight the unit that will be used to input data into the linearization calculation and press OK.

Setting linearization output unit
To set the volume of flow output unit resulting from the linearization calculation:

1	 Select Device Setup > Linearization > Setup > Output Unit.

2	 Press Edit.

3	 Highlight the level, volume or flow unit that will be used with data output from the linearization 
calculation and press OK.

Setting maximum level, volume or flow value
To set the maximum level, volume of flow value to measure: :

1	 Select Device Setup > Linearization > Setup > Maximum.

2	 Press Edit.

3	 Set the maximum level, volume or flow value that the instrument will have to measure and press OK.

Setting vessel parameters

NOTICE

The following parameters are available if you selected Volume as your output type (see 
“Accessing the linearization function” on page 57).

When measuring volumes, you must set the following vessel (tank) parameters:

•	 Orientation

•	 Diameter

•	 Length

Setting the vessel orientation

To set the vessel orientation:

1	 Select Device Setup > Linearization > Volume Calculation > Cylinder Orientation.

2	 Press Edit.

3	 Highlight the orientation of your tank (Vertical or Horizontal) and press OK.
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Setting the vessel diameter

To set the vessel diameter:

1	 Select Device Setup > Linearization > Volume Calculation > Cylinder Diameter.

2	 Press Edit.

3	 Set the vessel diameter and press OK.

Setting the vessel length

To set the vessel length:

1	 Select Device Setup > Linearization > Volume Calculation > Cylinder Length.

2	 Press Edit.

3	 Set the vessel length and press OK.

Generating a linearization table automatically
Once you have set your vessel parameters, you can generate a linearization table automatically by 
selectring Device Setup > Linearization > Volume Calculation > Gen Linearization and clicking OK.

This automatically create a linearization table based on your vessel parameters.

Setting up linearization points
The first point is always the point with the lowest value and all other points must be set in increasing order.

To properly configure the linearization feature:

1	 Select Device Setup > Linearization > Set LIN. Points.

The 00 linearization point is highlighted (see below).

2	 Press the Left action key to select the measured level (In).

3	 Press the Right action key to edit the In value, and press OK when you are done.

4	 Press the Left action key to select the output associated with the measured level (Out).

5	 Press the Right action key to edit the Out value, and press OK when you are done.

6	 Press the Left action key to highlight the linearization point again.

7	 With the Up and Down arrow keys, change the linearization point.

8	 Repeat steps 2 to 7 for all the required linearization points.

9	 All your linearization points that you just created compose your linearization table.

NOTICE

If you need to modify any linearization point or the maximum value in the future, you MUST 
first disable the linearization function (see “Enabling the linearization function” on page 59) 
or use the automatically-generated table (see “Generating a linearization table automatically” 
on page 58).

Saving the linearization table
To save the linearization table that you just created (see “Setting up linearization points” on page 58):

1	 Select Device Setup > Linearization > Saved Tables > Save.

2	 Press OK. Your linearization table is saved in memory.
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Enabling the linearization function
To activate the linearization function:

1	 Select Device Setup > Linearization > Setup > Table State.

2	 Press Edit.

3	 Highlight Enabled and press OK.

The linearization function is now active and linearized levels, volumes (or flows) are being measured 
accordingly.

NOTICE

Disabling the linearization table deactivates all volume measurements settings.

NOTICE

Do not forget to reconfirm that the PV, SV, TV, QV values are set to Volume or Flow (see 
“Setting variables” on page 45) after enabling the linearization function.

Managing saved linearization tables
You can clear an existing linearization table if you want to start from scratch (e.g., if you moved 
your instrument to a different tank) and you can restore the existing table if you want to erase the 
linearization table under development and reload the saved table.

Deleting the linearization table

To delete the saved linearization table that you just created (see above):

1	 Select Device Setup > Linearization > Saved Tables > Clear.

2	 Press OK. Your linearization table is erased.

NOTICE

Clearing the linearization table deactivates all volume measurements settings.

Restoring a linearization table

To restore your saved linearization table:

1	 Select Device Setup > Linearization > Saved Tables > Restore.

2	 Press OK. Your saved linearization table is restored.
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Managing device setups
Configuring or reconfiguring your instrument could take a non trivial amount of time. With that in mind, 
once you have properly configured your instrument, you can save your setup as a baseline configuration 
that you can revert to if necessary. The following pages explain how to proceed.

Saving default user setup
To save your current configuration as your default user setup:

1	 Select Device Setup > Save Setup & reset > Save as User Default.

2	 Press OK. Your current setup is saved in the instrument non-volatile memory.

Resetting to default user setup
Provided that you have already saved a setup as your default setup, you can return to that default user 
setup at any time.

To do so:

1	 Select Device Setup > Save Setup & reset> Reset to User Default.

2	 Press OK. Your current setup is erased and replaced with the default user setup.

Resetting to factory default
Should you be in a situation where the default user setup does not work anymore (e.g., you have moved 
the LWT instrument to a new vessel), you can simply revert to the factory default setup and start 
configuring your instrument anew.

NOTICE

When resetting to the factory default configuration, all parameters and passwords return 
to their original factory settings

To do so:

1	 Select Device Setup > Save Setup & reset > Global Factory Reset.

2	 Press OK. Your current setup is erased and replaced with the default factory setup. The LWT 
instrument will complete the reset after about 15 seconds.

Configuring the LWT300 with a computer
LWT300 instruments can also be configured with a computer. All configuration options explained 
previously can be performed via a software communication tool and a HART driver (see also “Configuring 
HART communication” on page 71). The following provides an overview of the configuration setup.

NOTICE

For instrument configuration with software tools running on a PC, you must disconnect 
the LWT from the flow computer/RTU
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—
Figure 43	 LWT instrument Modbus connection to a PC or laptop via USB/RS485 converter

Description

1 Software tool 
Driver and device management tool for configuration and parameterization of intelligent field devices.

2 USB/RS 485 converter (not provided by ABB) 
At end of Modbus interface, with 120 Ω resistance between ‘(A) Tx/Rx+’/‘(B) Tx/Rx−’

3 RS 485 cable (not provided by ABB) 
Half-duplex wiring with (A) Tx/Rx+, (B) Tx/Rx− and GND

•	 Connect ‘Tx+’ and “Rx+’

•	 Connect ‘TX−’ and ‘Rx−’

LWT guided wave radar level transmitters can be configured with the aid of various software 
communication tools such as ABB Field Information Manager, a software configurator that can be 
downloaded at www.abb.com/measurement.

With the graphical user interface all configuration possibilities are available. The procedure for program 
installation is described in the appropriate installation manual delivered with the software.

The transmitter can be configured, read out and tested via the program. Each configuration step is 
subject to a plausibility check.

Immediately after receipt of the transmitter or after changing the configuration, we recommend that 
you back up the existing configuration on a separate data medium.

An RS485 interface will be needed for communication between a PC and the transmitter.

•	 The driver for this interface must support a COM port.

•	 The software communication tool must be set to the same COM port as the RS485 interface.

•	 The baud rate for configuration of the transmitter is fixed to 1200 baud and must be set to the same 
value inside the communication software tool.
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•	 The communication protocol of the transmitter has to be set to ‘CONFIG/HART-RS485’ with the HMI 
or a software remote access.

For operating with a Modbus master after configuration, the transmitter must be set back to 
‘OPERATE/MODBUS’ with the HMI or a software remote access.

Before starting configuration via a software communication tool, the transmitter function must be 
switched from ‘Operate’ to ‘Configuration’ mode (using the HMI or a software remote access) (see 
“Toggling communication modes” on page 67).
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Setting calibration parameters
Part of your instrument measurement accuracy resides in proper calibration of the vessel empty and full 
states. The values associated with these states are usually configured upon starting the instrument via 
the Easy Setup menu. Should the configuration performed via the Easy Setup menu prove incorrect, 
you will have to recalibrate your instrument and enter new values. This can be done in software (via 
the Calibrate menu; see Figure 45) or by emptying and then filling the vessel whose level you want to 
measure. The following pages explain how to do this.

—
Figure 44	 Calibration parameters
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Probe length
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NOTICE

Depending on the installation, sensor reference is calculated either from the bottom of 
the flange or the last thread of the coupler (see zoom-in on Figure 44 above).
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—
Figure 45	 The Calibrate menu

Changing the empty/zero value
This value (probably set initially from the Easy Setup menu) represents the lowest level measurement 
value in your vessel. If you set this value first with the Easy Setup menu, you can change it later.

To set this value:

1	 Select Calibrate > Level Calibration > ↓ Empty/Zero.

2	 Press Edit.

3	 Set the value as necessary and press OK.

NOTICE

The selected value must be between the min and max numbers shown at the bottom of 
the HMI. Those min and max numbers are based on the probe length.

Changing empty/zero value in hardware
To set this value in hardware, you first need to completely empty the vessel whose level you want to measure.

Once the vessel is empty and you have inserted the probe in the vessel:

1	 On the instrument head, unscrew and remove the nameplate. This exposes two buttons (identified Z 
and S) and the write-protection screw.

—
Figure 46	 Accessing the Empty/Zero and Full/Span buttons

Nameplate

Full/Span (S) button

Empty/Zero (Z) button

2	 Once the probe is fully deployed in the vessel, press the Z button for a few seconds. This sets the 
empty/zero calibration value.
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Changing the full/span value
This value (probably set initially from the Easy Setup menu) represents the highest level measurement 
value in your vessel (distance from the empty/zero position).

To set that value:

1	 Select Calibrate > Level Calibration > ↑ Full/Span.

2	 Press Edit.

3	 Set the value as necessary and press OK.

Changing full/span value in hardware
To set this value in hardware, you first need to completely fill the vessel whose level you want to measure.

Once the vessel is full and you have inserted the probe in the vessel:

1	 On the instrument head, unscrew and remove the nameplate. This exposes two buttons (identified Z 
and S) and the write-protection screw (see Figure 46 on page 64).

2	 Once the probe is fully deployed, press the S button for a few seconds. This sets the full/span 
calibration value.

Adding a level offset
A level offset is a distance that you might add and that represents the distance between the bottom of 
the tank and the empty/zero value.

The default value for this parameter is 0 m. The value can be set between –50 and 50 m.

To set that value:

1	 Select Calibrate > Level Calibration > Level Offset.

2	 Press Edit.

3	 Set the value as necessary and press OK.

Adding a sensor offset
A sensor offset is a small distance that you might need to add to the sensor reference value (e.g., if the 
probe in angled slightly at the junction with the sensor).

The default value for this parameter is 0 m. The value can be set between –30 to 30 m.

To set that value:

1	 Select Calibrate > Level Calibration > Sensor Offset.

2	 Press Edit.

3	 Set the value as necessary and press OK.
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Changing the distance calibration
Distance Calibration (Offset and Slope) are parameters normally set at the factory. The Offset 
parameter can be adjusted if you change the LWT head vs. coupler. The slope can be adjusted if a 
concrete or plastic wall affects the speed of the propagation of the RF pulse. 

To modify the Offset Calibration:

1	 Select Calibrate > Distance Calibration > Distance Offset Calib.

2	 Press Edit.

3	 Set the value as necessary and press OK.

To modify the Slope Calibration:

1	 Select Calibrate > Distance Calibration > Distance Slope Calib.

2	 Press Edit.

3	 Set the value as necessary and press OK.



—
Ch a p ter 8

Configuring communications
There are two types of communication at play in the Modbus LWT300 instruments. For general data 
exchange operations with external computer systems (PCs, flow computers, etc.) communications 
go over the Modbus protocol (Modbus RTU) or Totalflow® LevelMaster with 2-wire half-duplex RS-485 
serial interface. For instrument configuration (with software tools running on a computer), the HART 
communication protocol is used (via a RS-485 serial interface).

NOTICE

The Modbus protocol was never designed for configuration tasks. Thus, it cannot be used 
to configure a LWT300 remotely.

Communication parameters for these protocols are set from the Communication menu.

—
Figure 47	 The Communication menu

Toggling communication modes
LWT300 instruments always operate in one of two modes: Operation or Configuration. Operation mode 
is the normal mode for data exchange over the Modbus protocol and Configuration mode is the mode 
to use when configuring the instrument over the HART protocol. These modes can be set either in 
software of hardware.

Toggling via HMI (recommended method)
To toggle communication mode via the instrument HMI:

1	 From the Communication menu, select Device Mode.

2	 Click Edit and select Modbus Operation, LevelMaster Operation or Configuration (HART), as 
necessary.

3	 Click OK. Your instrument is now in communicating in the mode that you chose.
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NOTICE

If communication does not seem to work after toggling communication mode, verify the 
communication parameters set via the dip switches (next page).

NOTICE

For instrument configuration with software tools running on a PC, you must disconnect 
the LWT from the flow computer/RTU. 

When you are done configuring the instrument remotely via a HART/RS-485 connection 
with a PC, you must toggle the communication mode back to Operation; otherwise the 
instrument will not be able to resume sending data when reconnected to the Modbus/
LevelMaster network.

Toggling via hardware
Hardware configuration can be performed via dip switches, as explained below.

WARNING

All connections must be established in a de-energized state. Before working on the circuit, 
secure the breaker to prevent any accidental power-up.

In an explosion proof/flameproof installation, do not remove the covers while the 
instrument is energized.

NOTICE

Settings configured via DIP switches always have priority over the ones set with the HMI 
or a software remote access.

1	 Make sure that the instrument is powered off and that the M4 hex head locking screws are screwed 
in (see Figure 48).

2	 Unscrew the housing cover on the HMI side (hazardous area warnings must be heeded; see “Safety” 
on page 1).

CAUTION

Do not grab the instrument by its threaded interface. Thread edges are sharp and 
constitute a risk of personal injury (see Figure 20 on page 29).

3	 Pull the HMI board away from the communication board. You gain access to the communication 
board.
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—
Figure 48	 Pulling out the HMI board

HMI board

Communication board

4	 On the communication board, set dip switches 3 and 4 to position 1 (see Figure 49). Your LWT 
instrument is now ready to be configured via your preferred software tool.

—
Figure 49	 Modbus communication board
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For more information on the configuration setup that you need to start communicating with your 
instrument, see “Configuring the LWT300 with a computer” on page 60.

NOTICE

When you are done configuring the instrument remotely via HART, you must toggle the 
communication mode back to Operation (switches 3 and 4 to position 0); otherwise, the 
instrument will not be able to resume sending data when reconnected to the Modbus/
LevelMaster network.
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WARNING

If dip switch 3 is left in position 1, the communication toggling can only be done 
with the dip switches (toggling with the HMI will not be possible). To avoid this risk, 
communication toggling via HMI is recommended over toggling via hardware.

Configuring Modbus communication
The following subsections refer to the Modbus configuration of your LWT300 instrument. You will also 
find more information about Modbus registers in “Appendix B” on page B89.

NOTICE

You do not need to adjust speed, parity, stop bit, base number and swap mode for 
LevelMaster operation (see “Appendix F” on page F101 for more information about the 
LevelMaster protocol).

Setting the Modbus network address
To set the instrument address so that it can be identified on a network:

1	 Select Communication > Modbus > Address.

2	 Press Edit.

3	 Set an address between 1 and 247 (1 to 31 for LevelMaster) and press OK (see “Setting a value” on 
page 35). Your instrument should now appear on a network.

Selecting the communication speed
To set the instrument communication speed:

1	 Select Communication > Modbus > Baud Rate.

2	 Press Edit. A list of standard communication speeds (in bps) appears (1200, 2400, 4800, 9600, 19200).

3	 From that list, select a baud rate compatible with your network.

Selecting the parity status
To set the communication protocol parity status:

1	 Select Communication > Modbus > Parity.

2	 Press Edit. A list of parity statuses appears (No Parity, Even, Odd)

3	 From that list, select a parity status compatible with your network and press OK.

Selecting the stop bit
To set the communication protocol stop bit:

1	 Select Communication > Modbus > Stopbit.

2	 Press Edit. Available stop bits appear (1, 2)

3	 From that list, select a stop bit compatible with your network and press OK.
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Setting the response delay
The response delay is the length of time that must elapse before the LWT sends out a response. To 
change this time:

1	 Select Communication > Modbus > RespDelay Time.

2	 Press Edit.

3	 Set the response delay (see “Setting a value” on page 35) and press OK.

Selecting the register base number
The default Modbus register base number is 1. Should you need to change this base number:

1	 Select Communication > Modbus > Address Offset.

2	 Press Edit. A list of available base numbers appears (0, 1)

3	 From that list, select the required base number and press OK.

Setting the swap mode
In the LWT300 Modbus communication, the default byte order for the floating point format is CDAB. 
Should you need to change this byte order:

1	 Select Communication > Modbus > Swap Mode.

2	 Press Edit. A list of byte orders appears (ABCD, CDAB, DCBA, BADC)

3	 From that list, select the appropriate byte order and press OK.

Configuring HART communication
HART communication is only used in the LWT300 for remote configuration via your preferred software 
tool.

NOTICE

The LWT series MODBUS/HART FDI package is required to communicate via HART. You 
can download it from https://new.abb.com/products/measurement-products/level/
guided-wave-radar-level-transmitters/lwt300-series-guided-wave-radar.

Setting the HART network address
To set the instrument address so that it can be identified for configuration purposes with your 
software tool:

1	 Select Communication > HART > Device Address.

2	 Press Edit.

3	 Set an address between 0 and 63 and press OK. Your instrument can now be identified by your 
software tool for configuration purposes.

Locating an instrument with tags
A tag is intended to simplify identifying the location of a LWT instrument on the network, in the plant, etc.

To create a tag for the instrument:

1	 Select Communication > Tag.

https://new.abb.com/products/measurement-products/level/guided-wave-radar-level-transmitters/lwt300-series-guided-wave-radar
https://new.abb.com/products/measurement-products/level/guided-wave-radar-level-transmitters/lwt300-series-guided-wave-radar
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2	 Press Edit.

3	 Set a tag name (see “Setting a value” on page 35) and press OK.

Browsing communication info
From the Communication menu, you can quickly browse through the various factory-set 
communication parameters such as:

•	 The last command received

•	 The device ID

•	 The manufacturer ID

•	 The device type

•	 The device descriptor

•	 The device revision number

•	 The HART revision number

NOTICE

Error and Warning can be disabled using the parameter in the Communication > Device 
Warning Code menu.
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Maintenance and troubleshooting
LWT instruments are designed to withstand many industrial environmental conditions.

They contain no moving parts and, aside from the probe, no field-replaceable parts. For this reason, no 
regular maintenance is required to keep the instrument in compliance.

Additionally, no user/operator adjustments inside LWT instruments are necessary or recommended by 
ABB. Service tasks that are not explained in this documentation are to be performed at the factory by 
qualified service personnel only.

Contact ABB for any additional information, or in the event of specific problems not covered in this user 
guide.

NOTICE

Opening the instrument for any reason other than the procedures indicated in this 
documentation voids the warranty.

NOTICE

Since the instrument may form part of a safety chain, ABB recommends replacing the 
instrument immediately if any defects are detected.

Diagnosing problems
If the LWT instrument is malfunctioning in any way, the LCD displays specific event messages destined 
to help you identify and understand the situation.

When an event happens, a message consisting of an icon and text appears at the bottom of the LCD.

—
Figure 50	 LCD before and during an error

Before an error During an error

Error text and icon

This short message gives you a quick indication of the nature of the situation at hand. The text beside 
the icon provides information about the potential source of the problem.

All these text messages are saved in a diagnostic history. You can browse through this diagnostics 
history and clear this history when all events have been accounted for.
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The following table gives you a quick way to identify the basic problems.

—
Table 3	 Basic problem identification from LCD

Icon Description Error text

Error/Failure

Configuration

Electronic

Operation

Process

Transmitter

Functional check 
(e.g., during simulation)

Out of specification

Maintenance required

To obtain more information about the currently diagnosed error, you need to access the Diagnostics 
operator menu.

To do so:

1	 From the displayed Operator page, press the left action key (   ) to access the operator menus.

2	 Highlight and select Diagnostics.

—
Figure 51	 The Diagnostic operator screen

Alarm group/category

Alarm code

Alarm description

NAMUR 
Classification 
icon

In the error description, the error code number is displayed on the second line (e.g., – – F223.023 – –). 
For more information on event messages, see "Event codes and recommendations" on page 76.
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Browsing the diagnostics history
To browse through the diagnostics history:

1	 From the Diagnostics menu, select Diagnostic History.

—
Figure 52	 The Diagnostic menu

The last event message appears. To browse through all event messages, press the Up and Down 
arrow keys.

—
Figure 53	 The Diagnostic History screen
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2	 Once you are done browsing, press Back.

Clearing the diagnostic history
To clear all diagnostic messages kept in the history:

1	 From the Diagnostics menu, select Clear History.

2	 Press OK. All event messages kept in the diagnostic history are erased.
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Event codes and recommendations
Below is a list of the event codes that your LWT instrument might display should a problem arise, and 
recommended action for each event. The first letter of the code refers to NAMUR codes:

•	 F: Failures

•	 S: Function check

•	 C: Out of specifications

•	 M: Maintenance request

—
Table 4	 Event codes and recommended action

No. Event message Recommended action

S080.000 Maximum level rate exceeded Make sure max level rate matches the process

S081.001 GPC alarm, last valid gpc used Check installation, GPC marker, process cond.

F203.002 Sensor has lost surface echo Check installation and parameter adjustments.

S088.003 No interface detected Check process conditions

S085.004 Emulsion has been detected Check process conditions

F234.005 Electronic failure or harsh env Check installation for vibrations or EMC interference

S087.007 Lower Measurement Accuracy Check installation and process conditions

S060.010 PV value out of range Check process conditions and device config.

C153.011 Device In Initialization Wait for initialization to finish

S083.012 Too many echos detected Check installation or device parameters.

F233.013 Reference echo not detected Check installation and coupler connection.

F210.016 Invalid device parameters Enter valid parameters

F236.017 Sensor NV Failure The sensor should be replaced ASAP

S110.018 Successful sensor reboot Successful sensor reboot

S062.019 Surface inside blocking distance Check process conditions and device config.

F237.020 Sensor Board communication error. Restart sensor. If condition persists, call ABB

F233.023 Electronics NV Failure The electronics must be replaced; call ABB.

S082.024 Weak echo amplitude Check installation and process conditions.

F232.025 Unconnected coupler or probe Check connection of head, coupler and probe

S061.026 Surface inside safety distance Check process conditions and/or device config.

M30.031 Maintenance required Verify sensor functionality, clear diagn. Mess.

M011.033 Temperature out of range Check ambient temperature. Use  remote option

F230.034 First coupler seal leak Check coupler.

F235.035 Load sensor configuration failure Restart sensor. If condition persists, call ABB

C151.036 Data Simulation warning The Output value is derived from simulated value

C150.037 Alarm Simulation warning Alarm condition is being simulated by the device

M012.042 NV replace error. Restart sensor. If condition persists, call ABB

M035.045 HMI validation test failure Replace the HMI; call ABB.

F231.046 Broken probe or wrong length Replace probe or adjust probe length.

M026.047 Build-up on probe Clean probe.
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Masking classes of events
Instrument event codes are recorded according to the NAMUR classification (see page 75). By 
default, these events are displayed in the diagnostic history, but you can choose to mask certain classes 
of events. Masked events are still recorded and kept in the event history log.

To do so:

1	 Select Diagnostics > Class Masking.

2	 Select the class of events that you want to mask (Failures cannot be masked):

	– Maintenance Required
	– Check Function
	– Off Specification
	– Info/None

3	 In the selected class masking, select Edit > Level or Distance > Maintenance Required > Enabled 
and press OK.

This class of events for the selected application will now be masked. Events recorded before 
activation of this feature are kept in the event history log but stop being displayed.

To deactivate an active class masking, repeat the previous procedure, but select Disabled instead of 
Enabled at the end.
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Diagnosing from a waveform
Most echo-related problems, as listed in Table 4, can also be diagnosed with the help of the integrated 
waveform displayed on the LCD. Waveform management is performed from the Diagnostics menu.

—
Figure 54	 Accessing the waveform display

Introducing the waveform display
The waveform display illustrates the signal traveling along the probe.

—
Figure 55	 The waveform display
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1 Display of the level (LVL), distance (DIS), ullage (ULL) or interface (INT) value

2
Display of the blocking distance (BLK), safety distance (SFD), level amplitude threshold (LAT) or interface 
amplitude threshold (IAT) (see "Appendix G" on page G105 for more details) 
Note: This is the only highlighted option that is editable (see 4)

3 Level or interface marker

4 Exit (⮠) or Edit ( ) indicator

5 Zoom information

6 Reference distance

7 Display value selector

8 Level amplitude threshold (or Interface amplitude threshold, if INT is selected in 1) marker

9 Blocking distance (or safety distance, if SFD is selected in 2) marker

9
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Accessing the waveform display
You access the waveform display from the Diagnostics menu by selecting around which point along the 
waveform you want to center your main marker.

•	 To access the waveform display, select Diagnostics > Waveform > [desired centering location]. (At 
Sensor Ref. Point, At Level, At Interface, At Distance, or At End of Probe).

Selecting a level echo
Once you have accessed the waveform display, you can browse through and select various echoes, and 
see their respective distances.

Obtaining the distance for the current level

The current distance displays the measured distance between the reference point and the level. This 
feature allows you to select another echo as the level echo (previous or next) and confirm that the 
measured distance matches the real distance.

To select the current distance:

1	 Select Diagnostics >Waveform > Level Echo Selection > Current Distance.

The distance of the current level echo appears.

2	 Press Back.

Selecting another echo

To select the previous or next echo measured on the probe:

1	 Select Diagnostics > Waveform > Level Echo Selection > Select Previous Echo or Select Next Echo.

2	 Press OK. The chosen echo is selected.

3	 Press Back.
4	 Select Current Distance to verify that this is the echo that you wanted to select. If not, repeat steps 1 

to 3 until you have selected the echo that you want.

5	 Once you have selected the echo that you want, select Confirm Current Echo and press OK.

Recording a waveform
The recorded waveform can be used for comparison purposes, and and can only be reviewed using 
FDI tools.

To record the waveform:

1	 Select Diagnostics > Waveform > Record Waveform.

2	 Press OK. The waveform is recorded in the LWT.
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Performing simulations and tests
The simulation tools, found in the Simulation menu under the Diagnostics menu, help confirm proper 
communication of measured values. There are six standard simulations all performed in a similar way 
(distance, level, ullage, interface, volume and flow). All are explained below.

—
Figure 56	 The Diagnostics menu

Performing standard simulations
Standard simulations are performed by setting a value that you want to communicate and enabling the 
simulation afterwards. The procedure below explains the procedure for level simulations, but a similar 
method can be used for interface, distance and ullage simulations.

To perform a level simulation

1	 Select Diagnostics > Simulation > Level Sim > Level Sim.

2	 Press Edit.

3	 Set the level value that you want to simulate and press OK.

4	 Press Back.

5	 Select Enable and press Edit.

6	 Press OK.

The instrument sends level data signals on the network and the value set should appear as a reading 
on a software communication tool interface.

Obtaining device status data
For commissioning purposes, you may need to gather data about the status of the instrument (probe 
length, current electronics temperature  [as well as minimum and maximum recorded] and total 
instrument run time).

Probe length

NOTICE

Probe length confirmation can only be performed if the tank in which the probe is 
installed is completely empty.

To confirm probe length:

1	 Select Diagnostics > Device Status> Probe Length Status.

The probe length is indicated.

2	 Press Back to return to the Device Status menu.
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Electronics temperature
To confirm the actual electronics temperature:

1	 Select Diagnostics > Device Status > Electronic Temp. > Electronic Temp..
The electronics temperature is indicated.

2	 Press Back to return to the Device Status menu.

Minimum/maximum electronics temperature recorded

To obtain the minimum and maximum electronics temperature recorded:

1	 Select Diagnostics > Device Status> Electronic Temp. > Min Electronic Temp. or Max Electronic 
Temp..
The minimum or maximum electronics temperature recorded is indicated.

2	 Press Back to return to the Device Status menu.

Resetting the minimum/maximum electronics temperature recorded

To reset the minimum and maximum electronics temperature recorded:

1	 Select Diagnostics > Device Status > Electronic Temp. > Reset Min/Max.

2	 Press OK to reset the values.

3	 Press Back to return to the Device Status menu.

Total run time
To confirm the total instrument run time:

1	 Select Diagnostics > Total Run Time.

The total run time of the instrument is indicated.

2	 Press Back to return to the Device Status menu.

Performing a self-test
Self-tests are used to compare the electrical signature of the instrument's PCBs with a factory 
"thumbprint". This test is usually performed every two to three years to confirm SIL compliance)

To perform the self-test:

1	 Select Diagnostics > Self Test > Start Self Test > OK.

2	 Press Back once the test is completed (the progress bar has returned to its "empty" state). You 
return to the Self Test screen.

3	 From that screen, select Result Seft Test. The result of the self test appears (Ok, Not OK or Check 
Not Done).

If the result is Not Ok, other errors have most likely happened and you should investigate the 
diagnostics history more carefully.

If the result is Check Not Done, it is likely due to the electrical thumbprint having been erased during 
a firmware update. This does not preclude your instrument from working properly.

Setting distance calibration parameters
LWT300 probes are calibrated before leaving the plant. ABB service personnel will inform you if distance 
calibration needs to be performed.
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Accessing device information
When calling an ABB service representative, you might be asked to provide any of the following 
information, available from the Device Info menu:

—
Figure 57	 The Device Info menu

•	 Manufacturer

•	 Name

•	 Model

•	 Device ID

•	 Device Serial number

•	 Order code

•	 Manufacturing date

•	 Installation date

•	 Last modify date

•	 Address

•	 City

•	 Phone number

•	 Hardware revision

•	 Software revision
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LCD menu tree
The following pages provide an overview of the various menu items accessible through the instrument 
liquid crystal display (LCD).

First-level menu

Menu item Details Main chapters 

Access Level page A83

Easy Setup page A83

Device Setup page A84

Display page A84

Calibrate page A86

Diagnostics page A86

Device Info page A87

Communication page A87

Access Level menu

Item

Logout

Read Only

Standard

Advanced

Service

Easy Setup menu

Item

Application Category

Set PV

PV Unit

↓Empty/Zero

↑Full/Span

Max Level Rate

Display Line1 View1
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Device Setup menu

Item Submenus

Access Control Standard Password

Advanced Password

Reset Password

Service Account

Write Protect Software WP

Hardware WP

Dynamic Variables Set PV

Set SV

Set TV

Set QV

Length Unit

Flow Unit

Volume Unit

Temperature Unit

Sensor Setup Application Category

Measurement Mode

Gas Phase comp. GPC Mode

GPC Marker Distance

GPC Static Factor

GPC Dynamic Factor

Upper Media DC

Static Overflow Static Overflow Mode

Overflow Distance

Reset Tracking

Algo Parameters Level Amp. Threshold

Int. Amp. Threshold

Interface lost period

Min echo displacement

Max displacement jump

Application Setup Probe Type

Probe Length

Tank type

Nozzle Length

Bypass/SW pipe Diam.

End Of Probe Mode

Remote Transmitter

Process Conditions Buildup Detection

Foam

Flashing
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Item Submenus

Emulsion

Agitated

High Vibration

Filtering Damping

Median Filter

Max Level Rate

Amplitude Threshold

Safety Settings Blocking Distance

Safety Distance

Safety Dist. Reaction

Echo Lost Period

Echo Lost Reaction

Alarm Delay

Linearization Setup Table State

Output Type

Input Unit

Output Unit

Maximum

Volume Calculation Cylinder Orientation

Cylinder Diameter

Cylinder Length

Gen. Linearization

Set Lin. Points

Saved Tables Clear

Restore

Save

Setup Save & Reset Save as user default

Reset to user default

Global Factory Reset
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Display menu

Item Submenus

Contrast

Operator pages Operator page 1

Operator page 2

Operator page 3

Operator page 4

Autoscroll

Length format

Flow format

Volume Format

Calibrate menu

Item Submenus

Level Level Calibration ↓Empty/Zero

↑Full/Span

Level Offset

Sensor Offset

Distance Calibration Distance Offset Calibration

Distance Slope Calibration

Diagnostics menu

Item Submenus

Waveform At Sensor Ref Point

At Level

At Distance

At End of Probe

Record Waveform

Level Echo Selection Current Distance

Select Previous Echo

Select Next Echo

Confirm Current Echo

Diagnostic History

Clear History

Class Masking Maintenance Required

Check Function

Off Specification

Info/None

Simulation Distance Sim

Level Sim

Interface Sim
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Item Submenus

Volume Sim

Flow Sim

Ullage Sim

Device Status Probe Length Status

Electronic Temp. Electronic Temp.

Min Electronic Temp.

Max Electronic Temp.

Reset Min/Max

Total Run Time

Self Test Start Self Test

Result Self Test

Device Info menu

Item

Manufacturer

Name

Model

Device ID

Device Serial Number

Order Code

Manufacturing Date

Installation Date

Last Modification Date

Address

City

Phone Number

Software revision

Hardware revision

Communication menu

Item Submenus

HART Devices Address

Tag

Message

Last Command

Device ID

Manufacturer ID

Device Type

Descriptor
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Item Submenus

Device Revision

HART Revision

Modbus Address

Baud Rate

Parity

Stopbit

RespDelay Time

Address Offset

Swap Mode

Device Mode

Device Warning Code
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Modbus registers

NOTICE

The map register offset in this Appendix is Base 0 (first register address is at 0).

Holding registers
The Holding registers consist of 16 bits. They can be read and written. The address (1 byte) is sent 
before each command. A CRC (2 bytes) is sent after each command.

Register name Register 
address

Data type Value range Default 
value

Description

Address 200 USIGN8 1 – 247 247 Also known as Slave ID

Baud rate 201 TABENUM8 1 = 1200 
2 = 2400 
3 = 4800 
4 = 9600 
5 = 19200

4 = 9600 This is the baudrate used during Modbus 
communication

Parity 202 TABENUM8 0 = None 
1 = Even 
2 = Odd

0 This is the parity bit in the Modbus frame

Stop bit 203 TABENUM8 1 = One stop bit 
2 = Two stop bits

1 This is the number of stop bits in the 
Modbus frame

Map Register 
Offset

204 TABENUM8 0 = 0 
1 = 1

1 This offset is added from the address 
received in the Modbus frame message. 
Defines the register base number

Delay Time 206 USIGN8 1 – 200ms 50 ms Define the period of time before the LWT 
sends out a response

Swap Mode 3000 TABENUM8 0 = ABCD, 
1 = CDAB, 
2 = DCBA, 
3 = BADC

1 = CDAB Define the byte order for the Floating 
Point Format Code register 
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Input registers
The input registers consist of 16 bits. They can only be read out. The address (1 byte) is sent before 
each command. A CRC (2 bytes) is sent after each command. PV, SV, TV and QV can be adjusted via the 
sensor FDI.

Register name Register 
address 

Data type Swap mode Description

Status 100 UINT16 Bit 0: Invalid Measurement Value PV 
Bit 1: Invalid Measurement Value SV 
Bit 2: Invalid Measurement Value TV 
Bit 3: Invalid Measurement Value QV

PV Unit 104 UINT16 Unit code based on HART spec - Check UnitCode tab

PV 106 Float32 Reg. 3000 Primary Variable in Byte Order of Register 3000

SV Unit 108 UINT16 Unit code based on HART spec - Check UnitCode tab

SV 110 Float32 Reg. 3000 Secondary Variable in Byte Order of Register 3000

TV Unit 112 UINT16 Unit code based on HART spec - Check UnitCode tab

TV 114 Float32 Reg. 3000 Third Variable in Byte Order of Register 3000

QV Unit 116 UINT16 Unit code based on HART spec - Check UnitCode tab

QV 118 Float32 Reg. 3000 Quarternary Variable in Byte Order of Register 3000

Status 1300 UINT16 See register 100

PV 1302 Float32 Reg. 3000 Primary Variable in Byte Order of Register 3000

SV 1304 Float32 Reg. 3000 Secondary Variable in Byte Order of Register 3000

TV 1306 Float32 Reg. 3000 Third Variable in Byte Order of Register 3000

QV 1308 Float32 Reg. 3000 Quarternary Variable in Byte Order of Register 3000

Advanced Status 1310 UINT16 The device status is obtained from the first 6 bytes of 
HART command 48

Advanced Status 1311 UINT16 The device status is obtained from the first 6 bytes of 
HART command 48

Advanced Status 1312 UINT16 The device status is obtained from the first 6 bytes of 
HART command 48

Diagnostic 1314 UINT16 Obtained from HART command 9, PV_Status

Diagnostic 1315 UINT16 Obtained from HART command 9, SV_Status

Diagnostic 1316 UINT16 Obtained from HART command 9, TV_Status

Diagnostic 1317 UINT16 Obtained from HART command 9, QV_Status

Status 1400 UINT16 See register 100

PV 1402 Float32 Reg. 3000 Primary Variable in Byte Order of Register 3000

Status 1412 UINT16 See register 100

SV 1414 Float32 Reg. 3000 Secondary Variable in Byte Order of Register 3000

Status 1424 UINT16 See register 100

TV 1426 Float32 Reg. 3000 Third Variable in Byte Order of Register 3000

Status 1436 UINT16 See register 100

QV 1438 Float32 Reg. 3000 Quarternary Variable in Byte Order of Register 3000
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Register name Register 
address 

Data type Swap mode Description

Level Sensor ID1 3001 UINT16 ID = Modbus address, 0-247 Valid

# Levels 3002 UINT16 1 or 2 Levels Valid

Error Code 3003 UINT16 Failure code status (see “Table 4 Event codes and 
recommended action” on page 76 for failure code 
description)

Warning Alarms 3004 UINT16 Warning code / Out of specification status (see “Table 4 
Event codes and recommended action” on page 76 for 
Out of specification code description). Warning code can 
be enabled or disabled using the Communication\Device 
warning code menu.

Level 1 (Top) 7001 Float32 Reg. 3000 Top Liquid height from bottom (Inches)

Level 2 (Interface) 7003 Float32 Reg. 3000 Interface Liquid height from bottom (Inches)

Temperature 7005 Float32 Reg. 3000 Tank Temperature (Deg F)

DIP Switch Status 10000 UINT16 On-Board DIP Switch Status

HMI Software 
Revision

10001 UINT16 HMI Software Revision

TPROC Alarm 10002 UINT16 External Temperature additional status

1  Registers 3001, 3002, 3003, 3004, 7001, 7003 and 7005 are used to emulate an ABB LevelMaster
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Gas phase compensation static factors
The following tables provide the necessary gas phase compensation (GPC) static factors.

Dielectric constant of steam
Temperature Pressure

°C °F 1 bar
14.5 psi

2 bar
29 psi

5 bar
72.5 psi

10 bar
145 psi

20 bar
290 psi

50 bar
725 psi

100 bar
1450 psi

200 bar
2900 psi

100 212 1.005806

120 248 1.005227 1.010601

152 306 1.004476 1.009048 1.023424

180 356 1.003950 1.007964 1.020432 1.042934

212 414 1.003458 1.006960 1.017743 1.036765 1.079856

264 507 1.002840 1.005705 1.014456 1.029597 1.062307 1.192220

311 592 1.002418 1.004851 1.012252 1.024933 1.051729 1.147384 1.424747

366 691 1.002036 1.004082 1.010283 1.020834 1.042799 1.116952 1.282623 3.086361

Example with steam: resulting error in the gas phase
Gas phase Temperature Pressure

°C °F 1 bar
14.5 psi

2 bar
29 psi

5 bar
72.5 psi

10 bar
145 psi

20 bar
290 psi

50 bar
725 psi

100 bar
1450 psi

200 bar
2900 psi

Steam 
(water vapor)

100 212 0.26%

120 248 0.23% 0.50%

152 306 0.20% 0.42% 1.14%

180 356 0.17% 0.37% 0.99% 2.10%

212 414 0.15% 0.32% 0.86% 1.79% 3.9%

264 507 0.12% 0.26% 0.69% 1.44% 3.0% 9.2%

311 592 0.09% 0.22% 0.58% 1.21% 2.5% 7.1% 19.3%

366 691 0.07% 0.18% 0.49% 1.01% 2.1% 5.7% 13.2% 79%
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Dielectric constants chart
The dielectric constant of common fluids is indicated below. Dielectric constants are generally 
influenced by:

•	 temperature

•	 moisture levels

•	 electrical frequency

•	 part thickness

Fluid Temperature in °C (°F) Dielectric Constant ( ε )

Acetal 25 (77) 3.8

Acetaldehyde 15

Acetamide 76.7 (170) 59.2

Acetic Acid 20 (68) 6.2

Acetone 25 (77) 20.7

Acetophenone 18

Acetyl bromid 16.2

Acetyl chloride 15.9

Acetylacetone 23

Acetylene dibromide 7.2

Acetylene tetrabromide 5.6

Aconite acid ester 6.3

Adipic Acid 1.8

Aerosile 1.0

Aether 4.0

Air (at STP, for 0.9 MHz) 1.00058986 ±0.00000050

Alcohol, allyl 20.6

Alcohol, cetyl 60 (140) 3.6

Alcohol, diacetone 18.2

Alcohol, ethyl (ethanol) 25 (77) 24.3

Alcohol, methyl (methanol) 20 (68) 33.1

Alcohol, propyl 20 (68) 21.8

Allyl chloride 8.2

Allyl iodide 6.1

Aluminum bromide 100 (212) 3.4

Ammonia 15
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Fluid Temperature in °C (°F) Dielectric Constant ( ε )

Ammonia solution 25% 31.6

Amyl amine 4.5

Aniline 20 (68) 7.3

Anisole 4.5

Antimony hydride 1.8

Argon 1.5

Arsine 2.1

Arsole 2.3

Azoxybenzene 36.1 (97) 5.2

Benzene 20 (68) 2.3

Bromine 20 (68) 3.1

Butane -1.11 (30) 1.4

Butanoic acid 3.0

Caproic acid 71.1 (160) 2.6

Caprylic acid 2.5

Carbon disulfide 2.64

Carbon tetrachloride 20 (68) 2.23

Castor Oil 15.6 (60) 4.7

Chlorine, chlor fluid 0 (32) 2.0

Chlor benzene 5.7

Chloroform 20 (68) 4.8

Coconut oil, refined 2.9

Cotton seed oil 3.1

Cresol 17.2 (63) 10.6

Cumene 20 (68) 2.4

Decane 20 (68) 2.0

Diesel oil, fuel 2.1

Dodecane 20 (68) 2.0

Ether 20 (68) 4.3

Ethylamine 21.1 (70) 6.3

Ethylene glycol 20 (68) 37.0

Fish oil 2.6

Fluorbenzene 6.4

Trichlorofluoromethane 
refrigerant R-11

25 (77) 2.0

Dichlorodifluoromethane 
refrigerant R-12

25 (77) 2.0

Chlorodifluoromethane 
refrigerant R-22

25 (77) 2.0

Furan 25 (77) 3.0

Furfural 20 (68) 42.0
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Fluid Temperature in °C (°F) Dielectric Constant ( ε )

Gasoline, gas 21.1 (70) 2.0

Glycerine 47 – 68

Glycerol 25 (77) 42.5

Glycerol water 37

Glycol 37

Heptane 20 (68) 1.9

Hexane –90 (–130) 2.0

Hexanol 25 (77) 13.3

Hydrazine 20 (68) 52.0

Iodine 11.1

Isopropyl alcohol (CH₃)₂CH₂O 18.2

Jet fuel 21.1 (70) 1.7

Kerosene 21.1 (70) 1.8

Linoleic Acid 0 (32) 2.6 – 2.9

Linseed Oil 3.2 – 3.5

Mercury (vapor) 148 (298) 1.00074

Methane –173 (–280) 1.7

Napthalene 20 (68) 2.5

Octane 20 (68) 2.0

Oil 2

Olive Oil 20 (68) 3.1

Oxygen –193 (–315) 1.51

Palmitic Acid 71.1 (160) 2.3

Palm seed oil 1.8

Paraffin 1.6

Pentane 20 (68) 1.8

Phenol 10 (50) 4.3

Pentanol 14.8

Phosgene 0 (32) 4.7

Phosphorus liquid 3.9

Pinene 20 (68) 2.7

Propane 0 (32) 1.6

Propanol CH₃CH₂CH₂OH 20.1

Propylene 11.9

Propylether 3.3

Pyridine 20 (68) 1.12

Resorcinol 3.2

Stearic Acid 71.1 (160) 2.3

Styrene 25 (77) 2.4

Terpinene 21.1 (70) 2.7
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Fluid Temperature in °C (°F) Dielectric Constant ( ε )

Toluene 2.0 - 2.4

Transformer oil 2.1

Turpentine (wood), white spirit 20 (68) 2.2

Vacuum (by definition) 1

Vinegar 24

Water 20 (68) 80.4

Water 360 (680) 10

Water, demineralised 29.3

Water, heavy 78.3

Water – oil emulsion 24

Wine 25
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PT100 temperature sensors
The temperature sensor circuit (PT100) must be connected in accordance with the requirements of the 
CSA certificate. The temperature sensor circuit (PT100) and the digital output (pulse/limit value output) 
must be connected in accordance with the requirements of the Ex certificate.

A metal cable gland or conduit should always be used for the PT100 cable since a shielded cable is used.

Connect the shielding within the metal cable gland.

To offer IP rating 4X/6P or IP 66/68, cable glands/sealing plugs must be screwed in using a suitable 
sealing compound.

—
Figure 58	 Pt100 terminals
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QR
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AMBIENT TEMPERATURE
5 °C MIN. ABOVE MAX.

COMM.A(+)

Pt100 temperature 
sensor terminals

NOTICE – CONNECTION OF A PT100 TEMPERATURE SENSOR

You can simulate an external temperature by using a 100-ohm resistor [equivalent to 0 °C 
(32 °F)] with two jumpers installed between the terminals for the Pt100 connection.

This resistor (including the jumpers in the case of 4-wire connections) must be removed 
before connecting the Pt100.

If neither a Pt100 nor the resistor is connected, LevelMaster emulation registers will have 
a –73 °C (–100 °F) value and an error status for the external temperature sensor. The map 
register offset in this Appendix is Base 0 (first register address is at 0).
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Syntax of LevelMaster commands (ASCII)
Request and response for measurement data:

•	 Request: Unn?<cr> <lf>

•	 Response: UnnDlll.llDlll.llFfffEeeeeWwwwwCcccc <cr><lf>  
(if only one level, UnnDlll.llFfffEeeeeWwwwwCcccc <cr><lf>)

Syntax:

•	 Capital letters are at the beginning of certain data fields

•	 Small letters stand for data fields (hex value for Error and Warning)

•	 All commands are terminated with “<cr>” and “<lf>”

•	 Command starts with “Unn”, whereby “nn” stands for the address (00-31)

•	 The CRC includes all characters from the start of response including the capital C of the CRC code

•	 The answer includes <cr>and <lf> at the end

Typical command and response in normal operation:

•	 Data in ASCII (7 bit, 9600 Baud, even parity, 1 stop bit)

•	 Top level (Inch) = Level

•	 Water level (Inch) = Interface (second value if interface has been selected)

•	 Temperature (°F) = external temperature (if external temperature sensor installed, fault value = 
-100°F)

•	 Error: 4 Hex characters representing Failure status (see failure order list in “Table 4 Event codes and 
recommended action” on page 76) 

•	 Warning: 4 Hex characters representing Out of specification status (see Out of specification order 
list in “Table 4 Event codes and recommended action” on page 76)

ASCII:

Address Level Interface Temperature Error Warning CRC

U 03 D 015.65 D 001.23 F 071 E 0000 W 0000 C a253 cr lf

NOTICE

Error and Warning can be disabled using the parameter in the Communication > 
Device Warning Code menu.
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Waveform
The following figures show a typical waveform for a level and interface measurement. The echo signal 
amplitude range is from -8192 to +8191 (digital count), but the display shows values (Y-axis) from -2700 
(-2•7) to +5400 (5•4).

In the following figure, the Level Amp. Threshold (LAT) parameter has been set to 500. An echo needs 
to have an amplitude equal to or higher than this value to be considered a valid level echo.

—
Figure 59	 Level Amp. Threshold (LAT)

In the following figure (same waveform), the Int. Amp. Threshold (IAT) parameter has been set to 1000. 
An echo needs to have an amplitude equal to or higher than this value to be considered a valid interface 
echo.

—
Figure 60	 Int. Amp. Threshold (IAT)

In the waveform display, parameters such as blocking distance (BD), safety distance (SFD), level 
amplitude threshold (LAT) or interface amplitude threshold (IAT) can be modified by selecting the 
parameter and using the right action key. The following figures show two examples of this feature in 
the waveform display.

—
Figure 61	 Blocking distance modification
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—
Figure 62	 Level amplitude threshold modification
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